1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SMTP problem in Thunderbird 3.0.1

Discussion in 'Web & Email' started by wolflight, Feb 10, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. wolflight

    wolflight Thread Starter

    Joined:
    Feb 10, 2010
    Messages:
    4
    I can't send e-mails due to a smtp problem. It's set to use smtp as my outgoing server but I still can't send. I can I can't send e-mails due to a smtp problem. It's set to use smtp as my outgoing server but I still can't send. I can receive e-mails e-mails. I get this error message when trying to send emails: Sending of message failed.
    The message could not be sent because the connection to SMTP server smtp.att.yahoo.com was lost in the middle of the transaction. Try again or contact your network administrator. I am using Thunderbird 3.0.1 on Windows XP SP3. Please assist me or provide me a contact number for at&t yahoo email support.
    Current account settings -
    POP Mail Server : mosescentral.com (a small email server run by a good friend of mine)
    Port: 110 (default)
    User: username (absolutely not giving out the password, but there's no harm in sharing the username)
    Current SMTP Server settings: SMTP.ATT.YAHOO.COM
    Port: 465
    Username: [email protected]
    Secure Authentication : No
    Connection Security: SSL/TLS

    I'd appreciate any help you on here can provide.

    Thanks,
    John Roehm, MIS
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,159
    First Name:
    James
    I don't know if you can see this, but this is a link to the Thunderbird client set up (inc. pictures)

    http://www.att.com/esupport/article.jsp?sid=KB401769&ct=9000734

    It may give you a drop box for the client, but if not it should have the information.

    From what i can see from the information that you provided, you did not enable secure authentication. So this is what you need:

    Server Name - displays smtp.att.yahoo.com.
    Port - displays 465.
    Note: When updating the secure server settings, check SSL checkbox first to update the port setting.
    Under Outgoing mail (SMTP), make sure the box next to server requires a secure connection (SSL) is checked.
     
  3. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Edit your email address so it does not show.
    Never post your email address anyplace or the spammers will get it and your get tons of spam.
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,926
    First Name:
    Rob
    Hi Wolflight, I've edited out you email address and simply replaced the actual username with 'username'. That way you won't get spammed if you still use that email address.
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,707
    First Name:
    Terry
    Hopefully Couriant's advice will be your solution. In case it's not I want to mention that I was getting the exact same problem with Thunderbird 3.01. and XP SP3 and server mail.mchsi.com. With the exact same settings as still working with Windows 7. I'm now using a different provider's server on the XP and that one is working. Don't know if my mail server was just having some bad times, or if there is some issue with the newest Thunderbird plus XP plus some SMTP servers.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,707
    First Name:
    Terry
    A little research found a solution for me. The error message should have said "the saved password is corrupt." :)

    Tools - Options - Security - Passwords tab - Saved passwords button - Show passwords button;
    Remove entry for the SMTP server.

    Next time you use this account to send, Thunderbird will ask for the password.
     
  7. wolflight

    wolflight Thread Starter

    Joined:
    Feb 10, 2010
    Messages:
    4
    Hi all,

    Thus far, I have not solved this problem. The suggestion that was made on here did not solve the problem. Thank you for the suggestion though. Not sure what the solution is so far. Anyone else got any ideas or anyone on here actually had the same problem and solved it? I'd welcome any assistance you can provide.

    Thanks,

    John
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,707
    First Name:
    Terry
    Couriant's, mine or both?

    As I posted, I had the same problem symptom. You must have a different cause.

    Searching for the error message turned up almost 6,000 hits. I stopped reading after finding my solution. Have you checked out some of those other articles, threads, etc.?
     
  9. wolflight

    wolflight Thread Starter

    Joined:
    Feb 10, 2010
    Messages:
    4
    Hi again all,

    Both. So far I have been unsuccessful in solving this problem. Thanks for your help so far. Have checked out some of those other articles, but haven't found my solution so far.
     
  10. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,159
    First Name:
    James
    do did list Secure Authentication : No... can you confirm that you did do this?
     
  11. wolflight

    wolflight Thread Starter

    Joined:
    Feb 10, 2010
    Messages:
    4
    That's correct. I have secure authentication set as no. As far as I know, that's the way it's supposed to be.

    -- John
     
  12. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,159
    First Name:
    James
    Set it as YES. (what i bolded out in my first post).

    Nowadays email providers like Yahoo/ATT are using secure authentication, which has caused a few issues along the way.
     
  13. spazquest

    spazquest

    Joined:
    Mar 8, 2010
    Messages:
    1
    TerryNet's post fixed it for me. (Thunderbird 3.0.3 on Windows Vista SP2)

    It started failing intermittently possibly after the auto-update. Sometimes it worked when I'd restart the application. By today it had stopped working altogether.

    Funny thing is that the correct password is visible in the Saved Passwords dialog (when you click Show Passwords). If there's actual data corruption I hope someone's working on it ..
     
  14. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    One odd thing about passwords is having more then one for the same site.
    Yes you can have more then one because of where you login at a site.
    1. At a full page
    2. From a pop-up
    Same password but it does not see it that way.

    Then if you do know that your logging into the very same place and got trouble with it remembering even if you have it ask and you got it checked to remember then look in your password manager.
    1. Look for the site and have it show the password and copy the info down. (you may also see you put in the wrong password)
    2. Delete that password for what ever site.

    Now close Firefox and or Thunderbird and open it again and then go and try again to login and make sure you have it so it remembers you.

    Some times after a site makes changes and you have to login again you will have trouble so clearing that site from the password manager lets the new one take affect.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/901870

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice