So do I have a virus or not.....?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Odysseus

Thread Starter
Joined
Jan 9, 2003
Messages
47
I am having some issues with ME.

My machine was locking up on bootup and saying that msgsrv32 was not responding.

I loading Windows on safe mode and deleted the drivers for my sound card thinking that maybe it was a hardware conflict.

When I rebooted I got an error saying that Chipaway virus had found a virus in my boot sector, press enter to see details or C to continue loading.

Neither worked, the computer was frozen. Another reboot got the same result.

I botted up in XP (I have a dual boot machine) and ran Norton Virus scanner. It reported no virus found.

WTF?
 
Joined
Oct 3, 2002
Messages
2,281
When you have been warned that a virus is found, it is better to double check it.

Take a second opinion. Go to http://www.grisoft.com and download AVG for free. Check your machine again.

Also, when did you use LiveUpdate on your Norton AV? Try to run it and check again.

I would suggest that before running the scan, Use Ctrl+Alt+Del and end task all that appears in the list except Explorer and Syatray.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top