Software or Hardware?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Veryfrustratedus

Thread Starter
Joined
Dec 6, 2009
Messages
732
I have this post in Vista Forum; http://forums.techguy.org/general-security/1030968-not-sure-if-virus-something-2.html#post8189851
I have not figured out what is going on & it is starting to look like my hardware is going bad. Yet I still think it is a software issue.
The only thing I can add to that thread is that I have a lot of processes shut off because of the consuming of my CPU by whatever process, or handles, or threads are running that I am unable to detect, understand or see.
Can someone please help me diagnopse the hardware onmy machine to eliminate it?
Toshiba Sat. L305, X64, Dual CPU T3400, 4gig RAM, BIOS Insyde 2.20 12-9-09

In Sys Info I also see this; \DEVICE\HarddiskVolume2
I am thinking I should only have one "volume" on here as I installed this sytem from the boot disk I made when I bought it. Am I misunderstanding something?

Oh yea I have been freezing up a lot lately and it froze after typing all that above when I clicked on submit. I had to force a shutdown and reboot. Here we go fingers crossed.

EDIT
It IE8 keeps logging me out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top