1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SolidWorks 2013 - hangs on Initializing .NET Framework

Discussion in 'All Other Software' started by dsktpsprt, Nov 9, 2012.

Thread Status:
Not open for further replies.
  1. dsktpsprt

    dsktpsprt Thread Starter

    Joined:
    Oct 23, 2012
    Messages:
    5
    :confused:Hello Everyone,

    I was just wondering if anyone has come across a weird issue when trying to install SolidWorks 2013 on a Windows7 Ent. x64 machine. After running a clean install of SolidWorks 2013 yesterday I went to launch the applicationa and it just hung on the loading screen at Initializing .NET Framework... This was a clean install and the machine has plently of hardware resources to run a modeling/design application such as SW 2013. Just thought I would pop up and ask here because I went on the Solid works forums and there are other people that have run into this issue but there are no solved replies... I tried checking the event logs, however, there are no erros bc the app never errors out, it just hangs on the initialization part of the load. Please can somene help me!?!?1
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1076074

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice