[Solved] ‎'Reddit is fun' notifications only on app launch

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xthestormtrooper

Thread Starter
Joined
Nov 25, 2020
Messages
8
These notifications don't arrive unless I launch the app, has anyone stumbled upon this issue, please let me know what helped if you have, I know it's some app specific issue I have enabled sync and all as I do for all apps, this is the only app that does this
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
119,180
Hi and welcome to TSG,

This is the second thread you've started and marked "solved" without any replies. In order to mark a thread "solved" you have to deliberately click on a button that says "Mark Solved" so I'm wondering why you are doing that if you still need assistance?
 

xthestormtrooper

Thread Starter
Joined
Nov 25, 2020
Messages
8
The solution was inside RIF settings
Hi and welcome to TSG,

This is the second thread you've started and marked "solved" without any replies. In order to mark a thread "solved" you have to deliberately click on a button that says "Mark Solved" so I'm wondering why you are doing that if you still need assistance?
Hello. I happened to have solved them myself since the postings
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
119,180
Thanks. I assumed it was in error since there were two and it's unusual for members to solve their issues right after posting for help with them. But we do appreciate posting the solutions in case others have the same problem and are searching for answers. (y)
 

xthestormtrooper

Thread Starter
Joined
Nov 25, 2020
Messages
8
Thanks. I assumed it was in error since there were two and it's unusual for members to solve their issues right after posting for help with them. But we do appreciate posting the solutions in case others have the same problem and are searching for answers. (y)
Sure thats fair
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top