Solved: 1 Computer works 1 doesn't on Cable modem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MPeg3

Thread Starter
Joined
Sep 13, 2004
Messages
695
My husband and I each had our computers connected to a router (with Ethernet wires) which was connected to our cable modem. We had them networked and were both able to get on the Internet at any time. Suddenly, yesterday, we could neither one get on. I called our cable modem provider and they had me reset the router first and when that didn't work, they had me plug my computer directly into the modem. It worked fine. I assumed our router had gone bad.

Later, we unplugged my computer and plugged my husbands computer into the modem. His computer wouldn't go online. We then tried a different Ethernet cord to be sure his cord hadn't gone bad. He still can't connect, but when my computer is plugged in, it works just fine. I don't know if it is relevant or not, but in his Network Connections, all we see is Local area Connection. Mine has 4 icons. Local Area Connection, 1394 Connection, VMWare Network Adapter VMnet1, and VMware Network Adapter VMnet8 which all say they are connected.

Can you give me any suggestions as to what has gone wrong or how to fix it?

Thanks
Peggy
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
You must power cycle the modem whenever you change the connected device. Try this.

Turn everything off, modem, router, computers.

Connect the router to the modem, and the computers to the router.

Turn on the modem, wait for a connect light.

Turn on the router, wait at least two minutes.

Boot up the computers, see if you're connected.
 

MPeg3

Thread Starter
Joined
Sep 13, 2004
Messages
695
Thank you so much. That fixed things for us and we are both back online.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top