1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: 2wire modem/router loses all connection when laptop connects wireless

Discussion in 'Networking' started by rampartone, May 14, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. rampartone

    rampartone Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    I am having the exact problem (krustyzworld) had. I have an ATT 2701 2 wire modem/router that drops off when I use my wireless laptop, it works fine when I use a Ethernet cable connection. I have tried a second ATT 2701 with the same results. The only difference between (krustyzworld) and myself is I have the correct power source and my power light don't change (it stays on steady). What happens to me is that first the internet light goes out than the green dsl light goes flashing red, in less than a minute everthing returns to normal until the next random drop off.
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,211
    First Name:
    Wayne
    That would indicate a modem>cable/filer>Telephone Line/ISP issue

    I'm not in US - but understand there can be two types of filter used - 1) for the whole home on a splitter or 2) a filter on every extension
    do you know what you have

    remove all devices from the telephones extension sockets so you just have the modem connected

    have you asked the ISP to do a full line check at all ?
     
  3. rampartone

    rampartone Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
     
  4. rampartone

    rampartone Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    I don't have a whole home splitter I have individual filters on every phone jack. I have disconnected everything except the modem which has not helped. ATT has checked the line and they are bringing me a different type modem next week and hopefully this will correct the problem, I will post the results after the modem replacement next week, Thank you for you input.
     
  5. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,211
    First Name:
    Wayne
    how did the new modem work out ?
     
  6. rampartone

    rampartone Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    OK, ATT replaced the 2701 modem with a Net Gear 7550 router/modem on 5/20. This is the 5th day with the Net Gear and I have had no further drop offs at all.:) I would say my case is closed, thank you for your help.
     
  7. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,211
    First Name:
    Wayne
    (y) glad to hear
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1098740

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice