Solved: 8.1 wi-fi problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aranvardi

Thread Starter
Joined
Feb 4, 2015
Messages
31
Hey.I have changed the 'admin' and the 'key' passwords on my bthub3.My Acer Aspire laptop with 8.1 is connected by Ethernet,but when I remove the cable it will not connect by wi-fi.[ My Chromebook asked me for my 'key' password and it has connected o/k] My Acer laptop does not ask for a new p/word and just says it cannot connect to the Hub.I assume the password changes are to blame,Can anyone help?
 
Joined
Apr 10, 2006
Messages
2,599
I don't think that this is a W8.1 specific problem. You would probably get better and quicker advice if you posted this Thread in the correct Forum - "Internet & Networking".

Suggest that you ask a Moderator to move the Thread for you.

t.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top