Solved: Access 2003 subform linking problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RANCHLAW56

Thread Starter
Joined
Dec 25, 2010
Messages
23
I have a Access 2003 database that I have recently been trying to enhance. I now have tabbed subforms. I am getting an error "the linkmasterfields property setting has produced this error: 'object or class does not support set of events' ". I can enter data in the subforms and it posts to the tables but will not recall upon opening the main form. Looking at the tables themselves the linking field "case#" is not updating to contain the master table generated "case #". Five books on Access and three other forums offer no clue as to how to fix this. :confused:
 

OBP

Joined
Mar 8, 2005
Messages
19,895
RANCHLAW56, wlcome to the forum.
Open the mainform in deign mode, click on the problem subform and then look at the Link Child Fields or Link Master Fields.
Click on the 3 dots and check the Links are correct, correct them if they are not.
Also check the Link field is on the Subform.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top