1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Access denied to my own folder...

Discussion in 'Windows XP' started by flmiceli, Jul 16, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. flmiceli

    flmiceli Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    39
    :( Hello guys, I tried all I could... all I know. Means not so much. My windows HP was having problems booting and shutting down, so I reinstalled from the orig. CDs. I have a Cd in french, but now XP is in English. This is not the problem, as I speak English. BUT my folder containing pictures, private files, and working files, in the folder C:\Documents and settings is now saying "C:\Documents and Settings\Francis is not accessible" and just under "Access is denied". I runned Registry mechanic, from PC Tools, and I see all my files being scanned, but I tried by all the possible ways I know, and I was unable to find a solution. I guess it might be a detail, but I sincerely ignore it. Could anyone help me as soon as possible ? I would appreciate it very much. Fred from Geneva.
     
  2. tony007

    tony007 Banned

    Joined:
    Jun 17, 2005
    Messages:
    1,343
  3. flmiceli

    flmiceli Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    39
    What if I do not have the "Use simple file sharing (Recommended)" check box ???
     
  4. tony007

    tony007 Banned

    Joined:
    Jun 17, 2005
    Messages:
    1,343
  5. tony007

    tony007 Banned

    Joined:
    Jun 17, 2005
    Messages:
    1,343
  6. flmiceli

    flmiceli Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    39
    Tried to read and understand, quite complicated for me. Sorry. I have the family edition, is this the reason for which the tab is missing ? I called the guy who took my laptop last friday to fix it, now I understant I still have the French version on the C: drive, but he installed an English version on the D: drive. Now the Pc is only starting on this English version. My original Cds are in French, but they do not seem to reinstall themselves or repair the French version. I think I will have to re-format the hard drives and reinstall the whole, but I first really need to access my datas. I have a backup from last week, but I made quite a lot of modifications and I was supposed to re-backup just when my lap really crashed. Still cannot access my folder... Any other suggestions or step by step instructions if you have some time. Thanks a lot in advance. Fred.
     
  7. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    60,835
    First Name:
    Chuck
    Not sure if previously having a French version of Windows changes things, but you might need to "take ownership" of the files to access thm. I had a problem similar to yours when I installed a new primary hard drive and re-installed Windows XP home on it. I attached the old drive as a secondary and got an "Access Denied" error when trying open anything in the old "My Documents" folder.

    http://support.microsoft.com/kb/308421
     
  8. tony007

    tony007 Banned

    Joined:
    Jun 17, 2005
    Messages:
    1,343
    Try just skipping the uncheck user file sharing and follow the rest of the steps.
     
  9. flmiceli

    flmiceli Thread Starter

    Joined:
    Feb 12, 2006
    Messages:
    39
    (y) :)
    YES YES YES Thank you so much, problem solved !!! (y) :)
     
  10. nilpo

    nilpo

    Joined:
    Jun 29, 2004
    Messages:
    19
    This issue is due to the current ACL (Access Control List) on the old profile. You need to take ownership of it with the new account.
    1. Open My Computer and navigate to and right-click the old profile folder.
    2. Select Properties to open the Folder Properties dialog.
    3. On the Security tab, click Advanced.
    4. Select the Owner tab.
    5. Select your new account name and make sure the check box labeled "Replace owner on subcontainers and objects" is selected before clicking OK.
    6. When the warning box appears, choose Yes to reset all permissions.
     
  11. nilpo

    nilpo

    Joined:
    Jun 29, 2004
    Messages:
    19
    ...and apparently I had this window open too long before responding....

    Glad to see you got your problem solved. :)
     
  12. tony007

    tony007 Banned

    Joined:
    Jun 17, 2005
    Messages:
    1,343
    Glad its fixed.
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Access denied
  1. emptyxremedy
    Replies:
    2
    Views:
    324
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596401

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice