1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Access is denied

Discussion in 'Windows XP' started by DavePo, Apr 12, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. DavePo

    DavePo Thread Starter

    Joined:
    Apr 12, 2008
    Messages:
    4
    Hello.
    I have been fighting with "access is denied" message for my Shared Documents folder. Many months ago I went to this folder and tried to make it read only, so we would not erase any files. I'm not sure how I did that...I might have just tried to set the read only feature, or might have set up write protect when I shared the folder on my network. But I now cannot un-do whatever I did. Any attempt to delete any file or folder results in the Access is Denied message.
    Windows does show that I am an administrator.
    If I do the "properties" for the folder, it shows the properties box, but the only tabs shown are the General and Sharing.... but not a Security tab that I was expecting.
    I tried doing a Windows Restore, but this wont restore anything before January, and I did this read only thing back in August.
    Any help would be appreciated, and thank you in advance.
     
  2. richie19rich77

    richie19rich77

    Joined:
    Apr 12, 2008
    Messages:
    3
    Depending on OS.

    Try going into Security Tab where you first set the permissions, and click on "Advanced", then click on the "Owner" tab.

    There you will see a list of users that you can assign ownership to, select the user you are logged on with and click "Ok". Then re-apply the correct permissions.

    This will only work if you are a "Administrator".

    Cheers
     
  3. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    What version do you have? Check Folder Options to see if Simple File Sharing is disabled so you can see the Security tab.

    Try taking ownership (and remove the read-only attribute).

    This needs to be done quite a bit in Vista, so if you want you can use this to add the option to your context menu instead of doing it manually:
    Vista Take Ownership Context Menu

    TakeControl is also useful.
     
  4. DavePo

    DavePo Thread Starter

    Joined:
    Apr 12, 2008
    Messages:
    4
    Hello, and thank you for the help.
    Sorry to have omitted that I am using xp, service pack 2. It should be fairly up to date. Tea timer is running, along with norton antivirus. This is on a 4 year old Dell.
    When I go to my Shared Documents folder and click on properties, I do not see a Security tab. Only see General and Sharing tabs.
    Most other folders shows General, Sharing, and Customize. But I do not see a Security tab anywhere, on any folder.
    When I check my user accounts in Control Panel, it does list me as an administrator.
    I do not see the list of users, or any security tabs that Richie19Rich says I should look for.
    Simple file sharing is not clicked, so I guess that means disabled.

    Thanks again for any assistance.
     
  5. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,977
    First Name:
    Allan
    If it's XP Home you have to start in Safe Mode and log in as Administrator, then you should see the 'Security' tab.
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/703064

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice