1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: accidentally changed removable disk, now changed every program?

Discussion in 'Windows 7' started by tuckersmom, Apr 9, 2010.

Thread Status:
Not open for further replies.
  1. tuckersmom

    tuckersmom Thread Starter

    Joined:
    Apr 9, 2010
    Messages:
    2
    Hi all-
    Apologies in advance as I am not exactly technologically sound.
    I tried plugging in my digital camera today, and though it did not come up, I hunted down the Removable Disk (E) drive, which I figured would open it. It told me that I had to choose a program to open it with, so I chose some kind of picture viewer. Then all the icons on my desktop turned into said picture viewer, and I cannot open anything but that program from the desktop. Also, when I go into Programs and try to open them, they don't work there either. Help!
    I am using Windows 7. I have tried System Restore but it told me that it could not complete it and gave me some kind of error message with 0x80070005. It recommended that I turn off my protection or whatever to complete it, but I have Norton 360 and no idea how to turn it off!
    Any help is greatly appreciated- we just bought this computer in November and now my husband is ticked off!
     
  2. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,139
    Welcome Tuckersmom !
    When I connect my camera to either of our computers, the camera itself indicates on the viewer how to handle the pictures....
    To replace the icons on the desk top, right click any empty place and select refresh, I think this should restore them for you.
    My daughter uses Norton 360 and we have found that it disables the system restore. She does regular backups with Norton 360. If you have done that, you should be able to restore from one of those backups.
    GOOD LUCK
    Let us know how it goes.
    Vicks
     
  3. tuckersmom

    tuckersmom Thread Starter

    Joined:
    Apr 9, 2010
    Messages:
    2
    Thank you for the advice... I actually managed to solve the problem late last night. Had something to do with a .LNK file? Can't believe I spent hours in turmoil, only to find a patch that fixed it in like 10 seconds! lol
    Let's hope I don't make any more crazy mistakes!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915925

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice