Solved: Acer Aspire 5552 problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

linhans

Thread Starter
Joined
Aug 21, 2007
Messages
8
I recently purchased an Acer Aspire 5552 laptop. It has been working perfectly until I installed Windows 7 updates then it started acting up. I decided to use the recovery disks to roll it back to factory settings. That has seemed to correct the problem except that, between the welcome screen and the actual desktop, I get a black screen with 8 blue dots in the upper left hand of the screen. Have never had them before the recovery. They don`t seem to be causing a problem as the laptop just continues on and works fine. Has anyone ever seen this before? Just a little concerned. Thanks for any help.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top