Solved: Adding a second SAMBA mount point.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

prunejuice

Thread Starter
Joined
Apr 2, 2002
Messages
3,491
I successfully used Mandrake 10.1's System Configuration Tool to set up a share in my HOME directory.

I can now access this shared SAMBA directory from my networked XBOX.

Is there any way I can add a second SAMBA mount point for my SLAVE (hdb1)
drive, which contains my music library?

The configuration only seems to allow for one mount, and as I understand,
it has to reside in my HOME directory.
 
Joined
Mar 6, 2003
Messages
432
Take a look at the /etc/samba/smb.conf. You'll add new shares in there. Straight from the config file itself is an example:


[myshare]
comment = Mary's and Fred's stuff
path = /usr/somewhere/shared
valid users = mary fred
public = no
writable = yes
printable = no
create mask = 0765

Change the path to the mount point of the local Linux directory to share, restart Samba and you should be good to go.
 

prunejuice

Thread Starter
Joined
Apr 2, 2002
Messages
3,491
linuxphile said:
Take a look at the /etc/samba/smb.conf. You'll add new shares in there. Straight from the config file itself is an example:


[myshare]
comment = Mary's and Fred's stuff
path = /usr/somewhere/shared
valid users = mary fred
public = no
writable = yes
printable = no
create mask = 0765

Change the path to the mount point of the local Linux directory to share, restart Samba and you should be good to go.
Spent too much time trying to figure out how to do it in Mandrake Control Center, when all I had to do was edit smb.conf.
Worked perfectly. Thanks linuxphile!

Now I can subject my family to 100+ gigs of polka music*.


* not actually true
 
Joined
Mar 6, 2003
Messages
432
Glad things are working out for you. Would you mind marking the thread solved?

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top