1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Adding a toshiba network printer to a Mac w/ OSX 10.8.2

Discussion in 'Apple Mac' started by HQ21, Feb 13, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. HQ21

    HQ21 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    6
    Hi, I'm new to Mac and I'm trying to add a network printer (toshiba e-studio655 series) to a bunch of new Mac Mini's that we just got.

    Does anyone know if there is a way to add the printer without the driver for 10.8.2? The newest one I've been able to find is for 10.7 and it seems like it prints, the que recognizes 1 print job, I get a message that it was sent to print, the que is empty but nothing ever prints.

    I'm not sure if I'm downloading the driver right- I save the file, click on it, and then once it's done downloading I drag it to my desktop. However, when I add the printer (by ip address) the driver that defaults in isn't anything I've tried downloading - it's generic print driver. If I click the drop down and choose "other" a list pops up with lots of other drivers but none for toshiba. Can anyone help me??
     
  2. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    When you added the printer as an IP printer, did you pick LPD as the protocol and 9100 as the queue number?

    Try those and using the generic PostScript or generic PCL driver should get you at least printing.

    To get the full functionality from your printer you'll need to find a compatible driver for 10.8 from Toshiba or you might be able to extract the PPD (printer description file) out of the old 10.7 driver.

    Edit: Found the exact driver you need on Toshiba site but need to know which model you have. (Colour, Monochrome, 1 sided, 2 sided capable?)
     
  3. HQ21

    HQ21 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    6
    Hi,
    I didn't have the que set to 9100 but I was choosing LPD as the protocol. I did just try it again with your suggestion and still no luck. It seems like it's printing fine on all ends. The job in the que says it printed, the log on the interface for the copier shows it too. The toshiba is a B/W copier with duplex, hole punch, stapler. Anything else you need to know? I really appreciate your help. I couldn't find the driver on the toshiba site- where did you find it? Thanks!
     
  4. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    I saw the driver here: http://copiers.toshiba.com/downloads/KB/file_uploads/9822/TOSHIBA_eS455_855Series.dmg.gz

    The extra features driver also here: http://copiers.toshiba.com/downloads/KB/file_uploads/9821/TOSHIBA_eS-Ex_Features.dmg.gz

    If you have problems after installing the drivers, you can start /Applications/Utilities/Console and look for a cups section in the left panel.
    Inside are three printer related logs you can check to see if there was errors or if the document was processed properly.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089325

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice