[SOLVED] address bar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dave12

Thread Starter
Joined
Oct 16, 2003
Messages
12
When I type a letter in the address bar it brings up a history of sites I have visited.EX. I type Y and Yahoo shows up.I deleted all cookies and history and this still happens.Any help with this would be appreciated.
Dave
 
Joined
Jul 4, 2003
Messages
9
In Internet Explorer go under Tools, the Internet Options, then under the General Tab click the Clear History button. That should do the trick (it will also clear your history of sites visted). Hope it is what you are looking for!
 
Joined
May 4, 2002
Messages
743
DaveDozen,

Clearing history unfortunatlely does not clear your AutoComplete. Look at this thread.

CLEARING AUTO-COMPLETE LIST

There are a lot of suggestions here and several should do the job. I have the same interest - I've just been too busy to follow through on the suggestions. (sorry guys! I'll get to it. I promise!)

Heck .... why don't you figure out what works easiest and let me know and save me some time ! :D


- Castleheart :cool:
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
To delete Autocomplete entries from the Address bar list

The AutoComplete feature saves previous entries you've made for Web addresses, forms, and passwords. To delete entries from the Address bar, you must clear your History folder. You cannot clear individual entries from the list of saved entries.

On the Tools menu in Internet Explorer, click Internet Options.
Click the General tab.
Under History, click Clear History.


It works, you must close the browser, then open a new one ;)
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hmmmmmm....grrrrr....well, I thought it did......something is strange here :mad:
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Delete temp internet files too, that helps a bit.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
That'll do it, I've been testing, the only thing left on the drop down will be auto fills from your favorites :D :D
 

Dave12

Thread Starter
Joined
Oct 16, 2003
Messages
12
thanks.but I did the auto thing and that did not work.did MRU Blaster thing.did not work.Now having a beer waiting for any more suggestions!!!!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Test my theory. It clears everything except for what you have in your favorites folders.......

More beer is always a good suggestion :D
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Tools, Internet Options, Content, Click the Autocomplete button, uncheck web addresses :D
 

Dave12

Thread Starter
Joined
Oct 16, 2003
Messages
12
thanks for the help!!!!!!!!!!! More beer was the trick!!!!! I actually downloaded a program called purgie IE and TA DA !!!!!!! Problem is fixed.
Thanks again and I will have a beer for everyone!
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top