(Solved) Adobe Photoshop is my default viewer!!--Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Skidood

Thread Starter
Joined
Oct 25, 2000
Messages
60
Hi All
When I click on a Jpeg, Photoshop opens up to display the image.
It takes a loooong time to load this program, how do I set my default viewer back to whatever it was before I installed Photoshop?
Thx in advance

Havent Skidood lately....
 
Joined
Dec 2, 1999
Messages
12,041
browse to a jpeg file, highlight, hold down the shift button and right click, this should give you the open with option in the menu, choose it, scroll down the list until you find lexplore, select it, uncheck the box saying make default, hit okay. If it opens correctly do the same thing except check the box on the bottom saying make default
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top