Solved: All downloads refused

  • Thread starter Deletedmember628314
  • Start date
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.


Thread Starter
My very old 'MPC' desktop computer [Windows XP] is refusing to download anything and everything.
I tried to upgrade IE 7 to IE 8....but this dang thing will not allow it to download.
Can someone explain to me in "laymans terms" what I should do? How to correct the problem?
Thank you.
May 7, 2011
First thing is to try and find what the cause is, then we can correct it. Please run this tool below and post the log, you will have to use a flash drive to transfer the program from another working PC and then transfer the log back to post it.

Please download Farbar Service Scanner and run it on the computer with the issue.

  • Put a check mark in all the boxes.
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.


Thread Starter
Farbar Service Scanner Version: 23-12-2012
Ran by SWBRC (administrator) on 31-12-2012 at 15:02:25
Running from "C:\Documents and Settings\SWBRC\My Documents"
Microsoft Windows XP Service Pack 2 (X86)
Boot Mode: Normal
Internet Services:
Connection Status:
Localhost is accessible.
LAN connected.
Google IP is accessible. is accessible.
Yahoo IP is accessible. is accessible.

Windows Firewall:
Firewall Disabled Policy:

System Restore:
System Restore Disabled Policy:

Security Center:
Windows Update:
Windows Autoupdate Disabled Policy:

File Check:
[2004-08-04 05:00] - [2006-05-19 05:59] - 0111616 ____A (Microsoft Corporation) EF545E1A4B043DA4C84E230DD471C55F
[2004-08-04 05:00] - [2008-08-14 02:51] - 0138368 ____A (Microsoft Corporation) 55E6E1C51B6D30E54335750955453702
[2004-08-04 05:00] - [2004-08-04 05:00] - 0162816 ____A (Microsoft Corporation) 0C80E410CD2F47134407EE7DD19CC86B
[2004-08-04 05:00] - [2008-06-20 03:45] - 0360320 ____A (Microsoft Corporation) 2A5554FC5B1E04E131230E3CE035C3F9
[2004-08-04 05:00] - [2004-08-04 05:00] - 0074752 ____A (Microsoft Corporation) 64537AA5C003A6AFEEE1DF819062D0D1
[2004-08-04 05:00] - [2008-02-19 22:32] - 0045568 ____A (Microsoft Corporation) AAC8FFBFD61E784FA3BAC851D4A0BD5F
[2004-08-04 05:00] - [2004-08-04 05:00] - 0331264 ____A (Microsoft Corporation) 36CC8C01B5E50163037BEF56CB96DEFF
[2004-08-04 05:00] - [2005-08-22 11:29] - 0197632 ____A (Microsoft Corporation) 36739B39267914BA69AD0610A0299732
[2004-03-03 09:17] - [2004-08-03 15:56] - 0144896 ____A (Microsoft Corporation) F399242A80C4066FD155EFA4CF96658E
[2004-03-03 09:19] - [2004-08-03 15:56] - 0170496 ____A (Microsoft Corporation) 92BDF74F12D6CBEC43C94D4B7F804838
[2004-03-03 09:19] - [2004-08-03 14:06] - 0073472 ___AC (Microsoft Corporation) E41B6D037D6CD08461470AF04500DC24
[2004-08-04 05:00] - [2004-08-04 05:00] - 0081408 ____A (Microsoft Corporation) 4D59DAA66C60858CDF4F67A900F42D4A
[2004-03-03 09:17] - [2004-08-03 15:56] - 0144896 ____A (Microsoft Corporation) F399242A80C4066FD155EFA4CF96658E
[2004-03-03 09:17] - [2004-08-03 15:56] - 0006656 ____A (Microsoft Corporation) 13D72740963CBA12D9FF76A7F218BCD8
[2004-03-03 09:19] - [2004-08-03 15:56] - 0382464 ___AC (Microsoft Corporation) 2C69EC7E5A311334D10DD95F338FCCEA
[2004-08-04 05:00] - [2008-07-07 13:32] - 0253952 ____A (Microsoft Corporation) 60D1A6342238378BFB7545C81EE3606C
[2004-08-04 05:00] - [2004-08-04 05:00] - 0060416 ____A (Microsoft Corporation) 10654F9DDCEA9C46CFB77554231BE73B
[2004-08-04 05:00] - [2004-08-04 05:00] - 0014336 ____A (Microsoft Corporation) 8F078AE4ED187AAABC0A305146DE6716
[2004-08-04 05:00] - [2009-02-09 03:20] - 0399360 ____A (Microsoft Corporation) 01095FEBF33BEEA00C2A0730B9B3EC28
[2004-08-04 05:00] - [2009-02-06 10:14] - 0110592 ____A (Microsoft Corporation) 37561F8D4160D62DA86D24AE41FAE8DE

Extra List:
Gpc(6) IPSec(4) NetBT(5) PSched(7) SYMTDI(8) Tcpip(3)
IpSec Tag value is correct.
**** End of log ****


Thread Starter
I also get this pop up [ image attached ] when I try to update anything.
But I am connected!!


May 7, 2011
The Farbar scan shows no problems with your internet connection so clearly something, possibly an infection, is blocking it.

How long has XP been installed for, it has not updated to Service Pack 3.

Please run these two scans and post the logs:

Click on this link to download : ADWCleaner and save it to your desktop.

NOTE: If using Internet Explorer and you get an alert that stops the program downloading click on Tools > Smartscreen Filter > Turn off Smartscreen Filter then click on OK in the box that opens. Then click on the link again.

Close your browser and click on this icon on your desktop:

You will then see the screen below, click on the Delete button (as indicated), accept any prompts that appear and allow it to reboot the PC. When the PC has rebooted you will be presented with the report, copy & paste it into your next post.

Download RogueKiller (by tigzy) and save direct to your Desktop.
On the web page click on this:

  • Quit all running programs
  • Start RogueKiller.exe
  • Wait until Prescan has finished.
  • Ensure all boxes are ticked under "Report" tab.
  • Click on Scan.
  • Click on Report when complete. Copy/paste the contents of the report and paste into your next reply.
  • NOTE: DO NOT attempt to remove anything that the scan detects.



Thread Starter
I updated to Service Pack 3 before following your instructions Mark 1956.
Now I will run the "Scan 2"....RogueKiller and then post results.

# AdwCleaner v2.104 - Logfile created 01/01/2013 at 10:07:18
# Updated 29/12/2012 by Xplode
# Operating system : Microsoft Windows XP Service Pack 3 (32 bits)
# User : SWBRC - 3646364-0001
# Boot Mode : Normal
# Running from : C:\Documents and Settings\SWBRC\Desktop\adwcleaner.exe
# Option [Delete]

***** [Services] *****

***** [Files / Folders] *****

***** [Registry] *****
Key Deleted : HKCU\Software\ImInstaller
***** [Internet Browsers] *****
-\\ Internet Explorer v7.0.6000.17055
[OK] Registry is clean.
-\\ Mozilla Firefox v [Unable to get version]
File : C:\Documents and Settings\SWBRC\Application Data\Mozilla\Firefox\Profiles\tox2883b.default\prefs.js
[OK] File is clean.
AdwCleaner[R1].txt - [909 octets] - [30/12/2012 17:14:04]
AdwCleaner[R2].txt - [941 octets] - [01/01/2013 10:05:46]
AdwCleaner[R3].txt - [1000 octets] - [01/01/2013 10:06:57]
AdwCleaner[S2].txt - [935 octets] - [01/01/2013 10:07:18]
########## EOF - C:\AdwCleaner[S2].txt - [994 octets] ##########
May 7, 2011
I'll be waiting to see the RogueKiller log. It appears from the ADWCleaner log you have run three scans with it today and also one scan two days ago so you obviously already had it on your system. If any of the other scans were used to delete anything could you please post the log that shows what was found.

Have you run any other scans with other tools, if so did they find anything?


Thread Starter
The only tool I used was the AdwCleaner and it always showed nothing wrong.
I tried using RogueKiller....but the scan never got past
"processes"......left it on for 20 minutes, but it never went any
further. ??

Also, I tried to update 'Microsoft Essentials', but it always says:
"No Internet Connection Detected"...

I also installed IE 8, [I could save it to desktop and then install it
that way, but it would not download ]
Anyway, when I installed it and tried to run also said "No
Internet connection Detected". So I uninstalled IE 8...went back to IE
7...and it runs fine. I'm startting to think there is a Gremlin
hiding in the PC !
May 7, 2011
A Gremlin is highly likely after knowing what you have just told me.

Please run this tool and then try to run RogueKiller again.

Please download RKill by Grinler and save it to your desktop.
Link 2
Link 3
Link 4

  • Double-click on the Rkill desktop icon to run the tool.
  • If using Vista or Windows 7, right-click on it and Run As Administrator.
  • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
  • If not, delete the file, then download and use the one provided in Link 2.
  • A log pops up at the end of the run. This log file is located at C:\rkill.log. Please post this in your next reply.
  • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
  • If the tool does not run from any of the links provided, please let me know.
  • DO NOT reboot, run RogueKiller and post the resulting log.


Thread Starter
Thank you for all your help Mark1956....but now it will not let me even save a download and use it . The Gremlin has grown wise to our plans and I am getting too frustrated with it. I am officially giving up!

may I ask you one more question?
I had a laptop that dropped and gave up the ghost....but I saved the hard drive and whenever I need my info...I keep it in an external hard drive "thingy" and use it that way.
Question:...Could I possibly install That hard drive in this "dang" desk top?
Forgive me if it is a stupid question....but by now you can tell...I am not the "sharpest tack in the box".
Again, Mark1956, thank you for your help.
May 7, 2011
You're welcome. There are several other approaches and different tools we can use to fix this if you would like to continue. The next approach would be using a scanner from a Flash Drive which nothing will stop, but you will need a working PC to download the scanner and save it to the Flash Drive.

Yes, you can install a laptop Hard Drive into a desktop PC, as long as the cables match the connections all you would need is a mounting plate to fix it inside. What is on the drive other than data? If it has Windows installed on it it will need to be reformatted and have a clean install of Windows put in place.


Mar 23, 2005
What browser are you using? What download manager? Exactly what do you see--partial results, error message, etc.--when you try to download a file?
May 7, 2011
See post 4 Terry. The fact that the Farbar service scanner showed no issues with connection, RogueKiller will not complete (very rare) and MSE fails to update makes me believe there is an infection at the route of the problem.

I was going to have this moved to the Malware forum if the OP wanted to continue and the next scan showed Malware present, but please feel free to continue if the OP wants to carry on if you have something in mind.
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online