Solved: All pc's not communicating

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Black_Dog

Thread Starter
Joined
Feb 26, 2005
Messages
40
Hey everyone,
Have 3 pc's, 1 desktop and 2 laptops all running Xp pro Service pk 2. All was working fine until I had to reinstall xp on the desktop due to a crash.

Desktop(pc3) is hard wired to the router WRT54G(Linksys), Laptop(1) is hard wired and Laptop(2) is wireless. Ran netsetup on all 3 which I have done many times without problems. Both Laptops can ping each other and see all shared folders and drives through Network places, neither laptop can connect to the desktop or ping it. The desktop can connect and ping both laptops..

File and printer sharing is enabled, Rebooted the router, ran netsetup on one pc made a disc and ran it on the other 2, also ran it on each individual machine by using the run cmd and control panel, tried this numerous times.

Thanks for any input.
 

JonathanAnon

Banned
Joined
Dec 17, 2004
Messages
531
I hate XP, keeps giving you stupid network issues.

BUT, your problem should be easily enough solved. If the desktop can connect to and PING the laptops, then there is not a physical connection problem. It also means that your IP Addressing is probably okay.

Try turning off the Internet Firewall (that is installed with XP SP2) or any other firewall on the desktop PC and then try connecting to it again. Also try pinging it by IP address and hostname to make sure it's not a DNS issue.

regards,
J
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Yep, sounds like a firewall issue... SP2 turns on the firewall by default.
 

Black_Dog

Thread Starter
Joined
Feb 26, 2005
Messages
40
Thanks for the info. Problem solved. Strange thing is since service pk 2 has come out I have never had to turn it off, actually never even thought about it. Oh well its working. Once again thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top