Solved: All systems ready

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

golferlady

Thread Starter
Joined
Sep 10, 2009
Messages
7
My computer has begun announcing " All systems ready". No other problems since it started but it is rather annoying.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,288
When and where are you seeing this?
A screen shot may even help more!
 
Joined
Aug 7, 2007
Messages
9,028
Which browser are you using?
Does it happen when you start the browser, or only when you click a link?
Or does it happen at random, when you are just reading a page and not clicking anything?
 

golferlady

Thread Starter
Joined
Sep 10, 2009
Messages
7
I am using internet explorer 7. It happens at random. It does not happen when I start the browser or click on a link.
 
Joined
Aug 7, 2007
Messages
9,028
Hmm, I was thinking it might be the IE Start Navigation sound had been changed. Still possible, as some pages will refresh themselves, which would play the sound again.

Check here:
Control Panel | Sounds and Audio Devices Properties | Sounds tab
Scroll down in the Program events: box to the Windows Explorer section.
You can highlight any item that has a speaker in front of it, then click the right arrow button just to the left of the Browse... button to play the sound, and see if one of them is the All systems ready sound you are hearing. These three come to mind as the most likely suspects:
Blocked Pop-up Window
Complete Navigation
Start Navigation


A quick way to check if it's an item in here would be to save the current Sound Scheme using the Save As... button, then select No Sounds, and see if that stops it.

I don't use browser toolbars, but they may have sounds you can set here as well.
If you also use an Instant Messaging application see if it happens only when that is running as well. Could be a sound for when a contact comes online, or you get a new mail message. MSN and Windows Messenger, and AOL are configured here, Yahoo Messenger is configured in it's own preferences dialog.
 

golferlady

Thread Starter
Joined
Sep 10, 2009
Messages
7
I have done all the things you suggested and will hope for the best. Thank you so much for your help. You are the best!
 
Joined
Aug 7, 2007
Messages
9,028
Got some other ideas to check.
In IE, goto Tools | Internet Options
Click the Advanced tab
Under Multimedia (1/2 way down) uncheck Play sounds in Webpages
Click OK
If this stops the sounds, then it's likely an ActiveX control
Re-check the box, then click the Security tab
Highlight Internet, then click Custom Level...
In the ActiveX section, set Run ActiveX controls and plug-ins to Prompt
Click OK.
Now you will get prompted for each ActiveX control. If you OK one and then hear the sound, that will confirm it's an ActiveX Control.
These can be listed from the Programs tab by clicking the Manage add-ons button

Only other thing I can think of is to search your hard drive for all *.wav files, then play them to find the one that says "all systems ready". Might take a while; I have 1404 wav files on my system.
Once you have the file name, you can search the registry to see if you can find the culprit.
Sound events are usually stored in the registry here:
HKEY_CURRENT_USER\AppEvents\Schemes\Apps

When searching Windows will also list files inside of cabinet files. You can sort so they won't be included. Choose View | Details, then View | Choose Details... add the Date Created column, then sort by date created by clicking on the column header. Files that are inside a cabinet file will not have a date created, so you can avoid selecting them.
If you remember the date it started, you might be able to narrow the search.
Select all the rest, then right click and click Play
You'll need to make sure your player is not set to shuffle, so it will play the files in sequence.

You could try searching for files with names containing system or ready, but it may be named something like AllSysRdy, so that won't find it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top