(Solved) Always to the Win98 startup screen!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nelhel

Thread Starter
Joined
May 13, 2003
Messages
4
Every time I start my Win98SE PC, it goes straight to the StartUp screen listing: Normal, Safe Mode, Step by Step Configuration etc...

Why is this????

Thanks in advance

NelHel :confused:
 

Miz

Joined
Jul 1, 2002
Messages
2,146
Go to Start>Run, type in "msconfig" (without the quotes), click OK.

On that first tab, click on the Advanced button. If "Enable Start Menu" (or something to that effect, no Win98 system close at hand to check the wording) is checked, uncheck it and click OK and OK.
 
Joined
Apr 26, 2003
Messages
5,837
OR if you have TweakUI installed, the Boot tab has a check box for"Always show boot menu". If it's checked... uncheck it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top