Solved: Annoying announcement from Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Broderfund

Thread Starter
Joined
Jun 29, 2007
Messages
23
Just recently, my Outlook Express program has started to display the following annoying message when I log off of OE:

"To free up disk space, Outlook Express can compact messages. This may take up to a few minutes"

I have no interest in compacting my messages. I know it seems like a minor pain, but I'm getting tired of having to "X" out the message every time.

Anybody know how to eliminate this message?

Thanks in advance.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi Broderfund

That message shows after the 100th closing of Outlook Express.
It is best to Compact your messages periodically, the .dbx files grow when messages are moved or deleted. The wasted space in the .dbx files can be reclaimed by Compacting the Message Store.

Keep your Inbox empty, move messages you want to keep to folders of your own creation in Outlook Express.


http://insideoe.tomsterdam.com/faqs/why.htm#compact
With Service Pack 2, Outlook Express is set to ask about Compacting messages after every 100th closing of Outlook Express. Before Service Pack 2, the default behavior had Outlook Express set to compact messages in the background which has lead to the corruption of the message store.
Compact the messages manually, reset the Registry value which keeps track how many times Outlook Express has been closed.

Why does OE insist on compacting folders when I close it?
Close all programs and as a precaution create a Restore Point first.

To reset without Compacting
Look for this key in the Registry:
HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0
Double click the Compact Check Count
Select the Base option for Decimal and change the value to 0
This should change both the Hexadecimal and decimal values to zero.
Close the Registry.

Let us know if the message stops occurring.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Broderfund said:
I have no interest in compacting my messages. I know it seems like a minor pain, but I'm getting tired of having to "X" out the message every time.

Anybody know how to eliminate this message?

Thanks in advance.
Please follow EA's advice. If you don't compact, OE can develop problems that will be a "major pain". Added benefit is that compacting generates backup files that get stored in the Recycle Bin. Drag them out to a folder for safekeeping.
T.:)
 

Broderfund

Thread Starter
Joined
Jun 29, 2007
Messages
23
Thanks, EAFiedler and Throoper, for your prompt and appreciated help. I followed your advice and things are fine!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top