1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Another Slow Boot up problem

Discussion in 'Windows XP' started by Drew7997, Oct 27, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    The Setup:
    I"m running WinXP SP2 Home. Hardware is 2.0 Celeron, 1 gig Ram, 64MB Nvidia Video Card, PS/2 keyboard and mouse, HD's are 250GIG Western Digital with 4 partitions and 27% free on the XP Boot and 200GIG Western Digital with 2 Partitions. I have a Lite-On DVD +-R/RW drive and a 3.5 floppy. I am setup with a Duel-Boot configuration Win 98/XP. I do not have a paging file.

    The Problem:
    My problem occures after I hit enter for the Select Operating System page. I Hit enter, Win XP proceeds to load. After I hit enter and Windows loads the blue welcome screen 1 minute has passed. I hear the Welcome Audio music, however blue welcome screen is still there for 30 more seconds. Next is my picture that I have as my background that is shown without icons for 1minute 21seconds. Windows now displays my icons on my desktop. the icons blink at minute 4. after 4 minutes and 51 seconds I am able to use my computer.
    At bootup I only have 43 programs running and 357MB of the 1 gig ram taken.

    What I have done:
    1) I have started in safe mode and defraged my PC, 0% frag on all partitions except a drive that isn't currently plugged in and it was 1% because it's my backup drive (not worried about that 1%)
    2)Removing all connected Componets and rebooted, same problem.
    3) I have tried using msconfig.exe and setting the startup selection as Normal- it's defaulted to Selective. Tried reducing my startup programs.
    4) Ran Chkdsk /f /r for all drives. Edrive(winXPvsystem root) had problems, ran severel times fixing little errors, Now Clean every time I run it. all other drives no errors to fix.
    5)submitted HJT log in case it was securty related.Nothing Found.
    6)Ghosted the System so I can do anything- whatever it may be. Short of throwing it out my 2nd story window, even though it's tempting.
     
  2. golferbob

    golferbob

    Joined:
    May 18, 2004
    Messages:
    3,895
    why don't you post a hijack log ,maybe someone can see your problem.

    http://majorgeeks.com/Trend_Micro_HijackThis_d5554.html

    Save HJTInstall.exe to your desktop.
    Doubleclick on the HJTInstall.exe icon on your desktop.
    By default it will install to C:\Program Files\Trend Micro\HijackThis .
    Click on Install.
    It will create a HijackThis icon on the desktop.
    Once installed, it will launch Hijackthis.
    Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
    Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
    Come back here to this thread and Paste the log in your next reply.
    DO NOT have Hijackthis fix anything yet. Most of what it finds will be harmless or even required.
     
  3. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 11:43:14 AM, on 10/27/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal

    Running processes:
    E:\WINDOWS\System32\smss.exe
    E:\WINDOWS\system32\winlogon.exe
    E:\WINDOWS\system32\services.exe
    E:\WINDOWS\system32\lsass.exe
    E:\WINDOWS\system32\svchost.exe
    E:\WINDOWS\System32\svchost.exe
    E:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    E:\WINDOWS\system32\spoolsv.exe
    E:\WINDOWS\Explorer.EXE
    E:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe
    E:\Program Files\Symantec\Norton Ghost 2003\GhostStartTrayApp.exe
    E:\Program Files\iTunes\iTunesHelper.exe
    E:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    E:\Program Files\Kodak\Kodak EasyShare software\bin\EasyShare.exe
    E:\Program Files\Kuma Games\kgsystray\Kuma_tray.exe
    E:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    E:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    E:\Program Files\Bonjour\mDNSResponder.exe
    E:\PowerPanel\upssrv.exe
    E:\PROGRA~1\Symantec\NORTON~1\GHOSTS~2.EXE
    E:\PowerPanel\upsio.exe
    E:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    E:\WINDOWS\system32\nvsvc32.exe
    E:\WINDOWS\System32\svchost.exe
    E:\WINDOWS\system32\wuauclt.exe
    E:\Program Files\iPod\bin\iPodService.exe
    E:\Documents and Settings\Owner\Desktop\HiJackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://us.rd.yahoo.com/customize/ycomp_adbe/defaults/sp/*http://www.yahoo.com
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.start.earthlink.net
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {2E9D4C81-9F27-4c14-B804-7B0F6BC88A4F} - E:\Program Files\Outerinfo\Outerinfo.dll (file missing)
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - E:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
    O4 - HKLM\..\Run: [AdaptecDirectCD] E:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe
    O4 - HKLM\..\Run: [GhostStartTrayApp] E:\Program Files\Symantec\Norton Ghost 2003\GhostStartTrayApp.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE E:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE E:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [QuickTime Task] "E:\Program Files\QuickTime\QTTask.exe" -atboottime
    O4 - HKLM\..\Run: [iTunesHelper] "E:\Program Files\iTunes\iTunesHelper.exe"
    O4 - Startup: Kuma_Tray.lnk = E:\Program Files\Kuma Games\kgsystray\Kuma_tray.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = E:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: Kodak EasyShare software.lnk = E:\Program Files\Kodak\Kodak EasyShare software\bin\EasyShare.exe
    O4 - Global Startup: Microsoft Office OneNote 2003 Quick Launch.lnk = E:\Program Files\Microsoft Office\OFFICE11\ONENOTEM.EXE
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://E:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - E:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - E:\Program Files\AIM\aim.exe
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/mic...ls/en/x86/client/muweb_site.cab?1185662701921
    O16 - DPF: {E06E2E99-0AA1-11D4-ABA6-0060082AA75C} (GpcContainer Class) - https://proforma.webex.com/client/T25L/support/ieatgpc.cab
    O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - E:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    O23 - Service: Apple Mobile Device - Apple, Inc. - E:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - E:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    O23 - Service: Bonjour Service - Apple Computer, Inc. - E:\Program Files\Bonjour\mDNSResponder.exe
    O23 - Service: UPS Service (CyberPowerUPS) - Cyber Power Systems, Inc. - E:\PowerPanel\upssrv.exe
    O23 - Service: GhostStartService - Symantec Corporation - E:\PROGRA~1\Symantec\NORTON~1\GHOSTS~2.EXE
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - E:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPod Service - Apple Inc. - E:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: LiveUpdate - Symantec Corporation - E:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - E:\WINDOWS\system32\nvsvc32.exe

    --
    End of file - 5456 bytes
     
  4. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Here are some questions that I like to ask for "performance" issues.

    Note in particular item 6, in your case, but answer all as applicable

    0 > when did the problem seem to be begin?
    1 > is it very slow to boot up?
    2 > do programs open slowly?
    3 > does the same behavior occur both on and off the internet. Or with no connection at all?
    4 > does it matter how long the system has been on, and does a restart improve things?

    Slow performance issues can often be due to overheating, so if the system is faster after it has been shutdown for a while and then restarted -- that would be especially suspect. To check for possible problems here, shutdown, open the case and blow out any accumulated dust. Then turn it
    on and check to see that the fan is working. Sometimes it helps to physically clean the fan.

    If a laptop, check to see that the vent is clear of dust and verify the fan is working. Temps and fan speed can usually be monitored with SpeedFan (except on Dell desktops), a free utility.

    5 > if you do a ctrl-alt-del, do any processes show excess cpu usage, other than System Idle Process?

    6 > If you open the Device Manager (run devmgmt.msc) and select the entry for IDE ATA/Atapi and select the Primary IDE > Advanced Settings, does it say the "current transfer mode" is Ultra DMA or PIO?

    If it says PIO or even just DMA (rather than “ULTRA” DMA, first ensure "Use DMA if Available” is selected, then select the driver tab and uninstall the driver and reboot. Then check again.

    *note that the above will not apply to RAID drive configurations.
    ____________________________________________________________________________
    COMMIT CHARGE

    Do ctrl-alt-del to open up the task manager. Select the "performance" tab. Let me know what you see under:

    Physical Memory

    Total: this is your total installed ram -- "physical" memory
    Available: this is the amt of real "physical" memory presently uncommitted

    Commit Charge

    Total: this is the combination of total physical and virtual memory currently in use
    Limit: this is the total physical and virtual memory available
    Peak: this is the most you have had in use in this session
     
  5. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    0) I'd say the problem started about a year ago- I know as a DST that's not very good since A TON of things can change by then and lordy only knows WHAT at the time. That's why I came to my favorite Help site :)
    1) Boot up is the only issue
    2) Programs open fine.
    3) not internet related- Only during BootUp is the problem apparent. Once inside Windows the PC runs like it used to.
    4) Heat is not a Problem, I clean it on a quartly basis.
    5) No excessive CPU ussage. barely 4%
    6) Primary IDE Device0= Ultra DMA mode 5 Device 1= PIO mode.
    Physical Memory
    Total: 1048048
    Available: 605340
    Commit Charge info:
    Total: 272132
    Limit: 951476
    Peak: 426236
     
  6. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    This could be the issue -- none should be in PIO mode:

    6) Primary IDE Device0= Ultra DMA mode 5 Device 1= PIO mode.

    Device 1 would normally be a ROM drive -- and really shouldn't affect booting , however if it is a second hard drive, and especially if it is the "E:" drive, it could be slowing things up if you are loading programs off it -- but best to fix it anyway.

    Try the scripted fix here >>

    http://winhlp.com/node/10

    The easiest way to do this is right click on the 'click here" link, select "save target as" and download it to a convenient location.

    Run it from there; you may be prompted to give it permission, you can do so.

    See if that gets the PIO mode out of the picture and whether that resolves the problem.
     
  7. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    Typically that would probably fix it. While I was awaiting your response, I was trying to change it from PIO mode. so I shut down the PC and just booted from disk 0, it gave a invalid boot disk error. which is weird cause on Disk 0 I have
    C: win 98
    E:win XP
    F: Programs
    G: temp files.(used for files that will be deleted within the month. It's used as storage for my security camera.

    On disk 1:
    J:mp3's
    H: movies
    SO anyway. I was tinkering with the BIOS switching from auto to manual HDD input with LBA and Auto modes. 3 times received the same error as before.
    SO, I then reattached Disk 1. Booted up and was up and running within 2 minutes (where it should be.) I'm going to save this file for future use in the event that it happens again.
    temps were 30 case and 45 cpu. just an fyi.
     
  8. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    I do have another problem related to IE and it's home page. As you see in my HJT log my default page is start.earthlink.net however it always starts with MSN. I see that the start page is blank. are the 2 related? It's very Annoying that I can't have my start page be anything. If I lcick tools, Internet options, and change the home page, then apply, ok, then go BACK into the General tab of Internet options is still shows MSN as the home page. it's ANNOYING. just trying ot fix all annoyances today is all. Thank you for all your help.
     
  9. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    I don't know why that blank R0 entry would take you to MSN, but check and fix it for good housekeeping anyway .

    Since you have Adaware on the system (long time since I've had it) -- do look there for any configuration options that may be locking your home page selection (usually hijack protection).
     
  10. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    I actually hit the config button and changed the setting, then checked it and clicked fix- works like a charm! HJT and the Shield holders are THE BEST !!

    Adaware had it set to www.start.earthlink.net. All Systems are working fine. Thanks for your help and support.
     
  11. Drew7997

    Drew7997 Thread Starter

    Joined:
    Jun 6, 2005
    Messages:
    467
    how do I do the boot camp for the Gold Shield?
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/644168

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice