Solved: Anti Vermin bubble remains

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spudule

Thread Starter
Joined
Feb 1, 2007
Messages
2
Hey there,
like everyone else I downloaded a dodgy codec and got 2 pop ups, I uninstalled Anti Vermin pretty easily and removed it and it's registry settings. But the second bubble (the most annoying one) is still popping up. (The second bubble says: System Alert! as its alt text and then pops up intermittently with the message 'there are spyware on your blah blah etc etc etc'

When running SmitFraudFix it does identically what has been posted by other people, but the computer does not reboot and as if to taunt me the pop up jumps up when I close the program... In safe mode!

Is there something I'm missing here.

Tasks done:
run HijackThis
reboot in safe mode.
Disable, uninstall and generally persecute Anti Vermin
Run AVG anti-spyware
Run SmitFraudFix
reboot.. no luck
run spybot for good measure
update windows for good measure


that's it. This isn't my computer and I feel like such an idiot for falling for the old 'please download a codec' line.

I am contemplating reinstalling Anti Vermin fully and then doing the whole process again.

By the way I've not posted logs, because I can read them, if you really want to look then just ask, but please, any ideas.

Do you think reinstalling Anti Vermin so I can uninstall it is a good idea?
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Hi, Welcome to TSG!!

Please do post your log and what version of SmitFraudFix you are using, the fix log from that would be nice to see if you still have it.
 

spudule

Thread Starter
Joined
Feb 1, 2007
Messages
2
two words:

System Restore

Can't believe I spent nearly 4 hours trying to solve this problem, when what I had to do was so simple
Sure we've lost a bit of personalised info like web history and stuff, but come on! System Restore!!! Best part of windows by far (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top