Solved: antispam don't work

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

menaggio

Thread Starter
Joined
Feb 9, 2002
Messages
85
i have outlook express 6, I'm tryng do add an antispam programk but it doesn't work, one when i open the exe file and the installation of the program finished they always tell me that, i'm not connected to internet but i'm indeed conected, so far I've tried spam bully, mailwasher and cloud mark with the same result spambully did work very good with the 15 days trail after that i decided to buy the program but it didn't work because theysaid I need it to be connected to the internet,can you help me?
thank you
dino
ps my os is xp
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top