1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Any Cisco 1721 Experts here?

Discussion in 'Networking' started by austinguy, Feb 13, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. austinguy

    austinguy Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    39
    I just purchased a Cisco 1721 router with a WIC-1DSU-T1-V2 card. This is for a full 1.5M T1. I have no experience configuring Cisco routers. I was able to get to the adminitration console via serial to perform initial setup. I gave the router a local IP address, but I don't know where to begin to configure the CSU/DSU card.

    Any help would be appreciated.
     
  2. O111111O

    O111111O

    Joined:
    Aug 26, 2005
    Messages:
    894
    From enable mode: (router# prompt)

    "sh run"

    Look for serialx/x, this is the WIC.

    "config t"
    "int serialx/x" where x/x is the slot/port
    "service-module t1 timeslots 1-24" (default..)
    "service-module t1 clock source line" (default...)
    "service-module t1 framing esf" (default, but...)
    "service-module t1 linecode b8zs" (default, but...)
    "ip address x.x.x.x y.y.y.y"
    "no shut"
    "exit"
    "copy run start"

    That'll put an IP address on the interface with HDLC encapsulation.

    Do you have anything to plug this router in to?
     
  3. austinguy

    austinguy Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    39
    Thank you for your response. The dmarc won't be extended to our floor until this Friday, so no, I don't have anything to plug it into yet.

    I'm waiting for them to get back with me regarding the timeslots, clock source, framing, and linecode. The IP information they gave me was:

    IP address allocation
    WAN-side
    Network IP
    Broadcast IP
    Subnet Mask
    Available IP addresses
    Gateway IP (router address)
    DNS1
    DNS2

    I'm assuming the gateway (router) address they gave me is the address I plug into my router. I'll priv-msg you my "show run" information.

    Thanks again. This is a helpful start.
     
  4. O111111O

    O111111O

    Joined:
    Aug 26, 2005
    Messages:
    894
    I'll PM you a config. Just get me a show ver. You probably want firewall feature set, or put a firewall behind that router. If no FW feature set I'll get you config w/ NAT & reflexive ACL. (better than nothing)
     
  5. O111111O

    O111111O

    Joined:
    Aug 26, 2005
    Messages:
    894
    Here's a very basic router using reflexive access-lists and PAT pool for inside IP's. This doesn't harden the router, and it only provides a modest amount of security for devices behind the router.
    !
    hostname Cisco1721
    !
    ip subnet-zero
    !
    ip routing
    !
    ip cef
    !
    ip access-list extend NATpool1
    permit ip 192.168.255.0 0.0.0.255 any
    !
    ip access-list internet-in
    permit icmp any any unreachable
    permit icmp any any echo-reply
    deny icmp any any
    evaluate tcptraffic
    !
    ip acesss-list internet-out
    permit tcp any any reflect tcptraffic
    !
    interface FastEthernet0
    ip address 192.168.255.1 255.255.255.0
    no ip route-cache
    speed auto
    no full-duplex
    ip nat inside
    !
    interface Serial0
    ip address 10.128.128.1 255.255.255.252
    service-module t1 timeslots 1-24
    ip nat outside
    no cdp enable
    fair-queue
    ip access-group internet-in in
    ip access-group internet-out out
    !
    ip route 0.0.0.0 0.0.0.0 10.128.128.2
    !
    ip nat pool outside1 10.0.0.10
    !
    ip nat inside source list Natpool1 overload
    !
    ip dhcp excluded-address 192.168.255.2 192.168.255.100
    !
    ip dhcp pool 0
    network 192.168.255.0 255.255.255.0
    dns-server xxx.xxx.xxx.xx
    default-router 192.168.255.1
    domain-name yourdomain
    !
     
  6. austinguy

    austinguy Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    39
    Problem solved, thanks to O111111O. This website is awesome!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Cisco 1721
  1. nitehawk645
    Replies:
    3
    Views:
    378
  2. morum
    Replies:
    6
    Views:
    575
  3. xpellex
    Replies:
    0
    Views:
    225
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543803

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice