1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: AOL Mail not loading in Firefox

Discussion in 'Web & Email' started by Akril, Oct 8, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Akril

    Akril Thread Starter

    Joined:
    Mar 1, 2007
    Messages:
    166
    For the last few weeks, whenever I try to access my AOL Mail from Firefox, the loading screen appears and just hangs there. The little "Loading" wheel animation never appears, and after about a minute the "If your mail does not load, you can use the Basic version of Web Mail here." line appears. When I try using the Basic version, it seems that everything loads but the messages themselves.

    I've done a search on this problem and tried various solutions, like cleaning out my cache and upgrading to the latest version of Firefox. None of them helped. AOL Mail loads fine in Internet Explorer, so I concluded that the problem must be with Firefox.

    What can I do to fix this problem?
     
  2. helpmerick

    helpmerick

    Joined:
    Apr 30, 2007
    Messages:
    255
    Have you tried uninstalling and reinstalling the Adobe Flash plugin for Firefox? If not, try that next...close Firefox, go to Add/Remove programs and remove Adobe Flash. Start Firefox again and go to YouTube or some site that definitely uses Flash or just straight to adobe.com and re-download and install a new version of Flash.

    If you are still having problems, disable any add-ons you have installed for Firefox, and try your email again. If it works then, you have a conflict with one of the add-ons...you can enable them one at a time to figure out which one is the culprit. Good luck.
     
  3. Akril

    Akril Thread Starter

    Joined:
    Mar 1, 2007
    Messages:
    166
    Well, it turns out that AdBlock was causing the problem. I guess I got too block-happy and accidentally blocked that Loading animation somehow.

    Anyway, the problem's fixed now. Thank for your help!
     
  4. helpmerick

    helpmerick

    Joined:
    Apr 30, 2007
    Messages:
    255
    Glad you found it! Have a good weekend.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/867055