Solved: API function [131131]

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spiffhalibut

Thread Starter
Joined
Dec 11, 2011
Messages
5
i recently started playing AA3 (americas Army 3). it was doing fine until they did an update the other day, now i keep getting kicked off servers for this reason " unknown Windows API function [131131] "by punkbuster. what is this and how do i fix it?
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,169
Disable it. Another person had WebRoot as well with this same issue. See if it works by disabling
 

spiffhalibut

Thread Starter
Joined
Dec 11, 2011
Messages
5
YESSSSSS,thank you sooooo much,lol. i done been spent hours and hours trying to figure this prob out.
 

spiffhalibut

Thread Starter
Joined
Dec 11, 2011
Messages
5
actually, i played several rounds today with webroot on just to make sure and did not get kicked.(y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top