1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: APPCRASH SHELL32.dll

Discussion in 'Windows 7' started by Fyreman, Feb 28, 2015.

Thread Status:
Not open for further replies.
  1. Fyreman

    Fyreman Thread Starter

    Joined:
    Jul 7, 2002
    Messages:
    304
    Ok, here goes. Making this short and sweet, I was copying pictures from my c: drive to my ext HDD and flash drive, when I right clicked on all three to check space used and free, I got the "Windows Explorer Has Stopped Working" window and this detail panel:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Explorer.EXE
    Application Version: 6.1.7601.17567
    Application Timestamp: 4d672ee4
    Fault Module Name: SHELL32.dll
    Fault Module Version: 6.1.7601.18517
    Fault Module Timestamp: 53aa2e07
    Exception Code: c0000005
    Exception Offset: 0000000000050506
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: d257
    Additional Information 2: d257e70c0bb57693fe4a99b32203ac45
    Additional Information 3: 3a89
    Additional Information 4: 3a892a243cfbf4aaf94102870588701a

    These are the solutions I've already tried with no success:
    1) Ran sfc /scannow x3, No Problems Detected
    2) Ran chkdsk, No Problems Detected
    3) Ran in Safe Mode, Problem was reproduced- "Windows Explorer Has Stopped Working"
    4) Ran Malwarebytes Anti-Malware and SUPERAntispyware, minor problems detected, removed but problem still present
    5) Ran deep virus scan using AVG and Trend Micro Housecall, None detected
    6) Uninstalled possible offending program, No help, no change
    7) Ran Windows Memory Test and MemTest86, Found bad memory stick, removed and now have 4GB of RAM instead of 8GB, problem is still there
    8) Updated Windows and nVidia Graphics Adapter, No help
    Any other suggestions/solutions are greatly appreciated. Thank-you in advance for your time and effort
     
  2. Fyreman

    Fyreman Thread Starter

    Joined:
    Jul 7, 2002
    Messages:
    304
    The problem could be a problematic third party context menu handler.

    The following link has some info and a download to ShellExView which you can use to selectively disable third party context menu handlers to find out a problematic one:
    http://windowsxp.mvps.org/slowrightclick.htm

    You could try disabling all non-Microsoft context menu handlers and then, if the problem resolves, re-enable them one at a time to see which one was the problem.


    This solved the problem:
    Spybot SDECon64.dll was ENABLED on my computer, I disabled it and it corrected the problem. I haven't had any issues with it being DISABLED.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved APPCRASH SHELL32
  1. ozegirl
    Replies:
    10
    Views:
    2,368
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143968

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice