1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Atheros Wireless Network Problems!!

Discussion in 'Networking' started by JoeScho, Jan 30, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. JoeScho

    JoeScho Thread Starter

    Joined:
    Jan 30, 2012
    Messages:
    5
    Hi all :)

    I was clearing up my programs and managed to delete the Atheros Utility Client program. I can no longer connect to the internet
    :eek:

    I've tried reinstalling the software and have it installed but it wont connect to the network :(

    Sorry for being so vague, I have very little clue on what to do here..

    Any ideas? Thankyou :D
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,892
    i have moved to networking

    what windows version do you have ?

    have a look at the services and allow windows to control the wireless - you should be able to connect then

    Start>
    Control Panel>
    Administrative Tools>
    Services>

    • Wireless Zero Configuration (XP wireless configurations only)
    • WLAN AutoConfig (Windows 7 & Vista wireless configurations only)
    • Workstation
     
  3. JoeScho

    JoeScho Thread Starter

    Joined:
    Jan 30, 2012
    Messages:
    5
    Hi, thanks for getting back to me so fast :)

    I'm using Windows XP.

    I got onto the wireless zero configuration, it says:
    Description: Provides automatic configuration for the 802.11 adapters
    Status: Started

    This any help? Cheers :)
     
  4. JoeScho

    JoeScho Thread Starter

    Joined:
    Jan 30, 2012
    Messages:
    5
    UPDATE:

    I have uninstalled and reinstalled the Atheros AR5007EG Driver. I think it now connects to the network but it says it has limited or no connectivity. I know it isn't an issue of the router as I can connect to it via ethernet and another computer can connect via wireless. When I click on repair it cannot renew my IP address. Any thoughts?

    Thanks again.
     
  5. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,545
    The following was put together mostly by etaf with a little help from me.

    ------------------------------------------------------------------------
    Atheros AR5007EG & AR5007
    We have been seeing a lot of problems with the above adapters for over a year, mainly concerning WPA and WPA2 encryption and windows Vista.

    The adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

    Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
    --- Please post back here if that
    works or does not work.


    Here are a number of possible solutions

    --- 1) In Device Manager right click on the wireless adapter and "update driver." That apparently has worked for some posters.

    --- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section, as some manufactures, appear to now have a working driver available.
    Toshiba - update has worked for some PCs
    HP The latest HP Atheros driver dated Sept 2010 has fixed the issue - so check the driver date, However, that does NOT apply to all HPs / Compaqs machines
    - the poster did an online scan for driver updates on the HP website here HP Product Detection which resulted in a solution. Solved: Can't connect to internet wirelessly - Atheros AR5007 Wifi through Clear Comm - Tech Support Guy Forums

    If you can post the Make and EXACT model of your PC here, along with the windows version you have and we will see if we can find the driver and will post a link as a reply here.

    --- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

    --- 4) A few posters here with the same issue have found that the driver from this site ATHEROS drivers for Microsoft Windows resolved the issue
    Threads are here
    Solved: Public Network - Access: Local Only (Please help!) - Tech Support Guy Forums
    Solved: NetGear WNDR3700 Incompatibilty W/ Atheros AR5700 - Tech Support Guy Forums
    Solved: Local connection only when connected to secured wirless - Tech Support Guy Forums
    Solved: Unidentified Network - Tech Support Guy Forums
    Unidentified Network


    I do NOT know anything about the site mentioned ATHEROS drivers for Microsoft Windows

    However, if you do decide to try the driver, Please let us know the outcome

    Direct link to the drivers are below
    You only need to click on the green download button labelled " click to download " and wait, the file will download - you do not need to click on any other buttons to get the download started

    AR5007
    Vista 32 Bit
    Drivers for Atheros AR5007 and Windows Vista
    Although this driver has shown up in BSODs (Blue Screen Of Death) on Vista SP2 systems, usually conflicting with updated Vista OS drivers like netio.sys, tcpip.sys and other networking related drivers.

    AR5007EG
    Vista 32 Bit
    Drivers for Atheros AR5007EG and Windows Vista


    Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.

    You might also bug your laptop's tech support about the problem--maybe people can put pressure on Atheros to find a fix.
    ------------------------------------------------------------------------
     
  6. JoeScho

    JoeScho Thread Starter

    Joined:
    Jan 30, 2012
    Messages:
    5
    Hi there!

    After the IP address problem I thought I may have used the wrong WEP key on the network connection. It turns out this was the problem (there were several codes and I picked the wrong one :rolleyes:)

    Anyway, thankyou for all your help! Sorry it was just me being stupid haha

    Joe
     
  7. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,545
    You're welcome, and we're glad you found it. :) Thanks for telling us the (slightly embarrassing) solution.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1038842