[SOLVED] Attachments in OE6

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tonyfarthing

Thread Starter
Joined
Oct 2, 2003
Messages
28
have a puzzling problem. Whenever I send or receive attachments they are removed by Outlook Express.
The message I get is:- "OE removed access to the following unsafe attachments in your mail."

Can anyone tell me how to overcome this ans are the attachments stored somewhere on my hard disk?

regards

Tony
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
AND BE SURE YOUR VIRUS PROGRAM IS UP TO DATE AND RUNNING.

That is the protection that can be the reminder to turn the virus email checker on prior to double clicking away on it.....that is the way I force some of my users to take a second look ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top