Solved: Audacity and my new HP p6614f

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BarnStorm

Thread Starter
Joined
May 11, 2006
Messages
278
I learned about Audacity on this forum some years ago and have enjoyed using it on my previous PC running XP SP3.

My new PC, an HP p6614f, runs Windows 7 and I downloaded the current Beta version, v1.3.12 advised for this platform.

The strange thing is when I go to preferences and devices, "no device" shows for recording. The usual RealTek shows for playback.

Can't figure what I'm missing here, but I can't get audio input to Audacity.

Comments appreciated.
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,134
Stereo Mix is probably disabled .... by Default in W7
To enable Stereo Mix .. Try This ..
>> Go to Control Panel
>> Hardware and Sound
>> Manage Audio devices
>> In the Recording tab window right click and from the menu enable "Show Disabled Devices" and "Show disconnected devices"
>> Right click on Stereo Mix to get the properties window and in Device usage "Use this device (enable)"
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,134
You're Welcome .. A computer without Audacity .. Is not a computer :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top