1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Audio Codec Tag 353

Discussion in 'Multimedia' started by Harsha, Jul 25, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Harsha

    Harsha Thread Starter

    Joined:
    Mar 26, 2003
    Messages:
    72
    when I try playing some files (they have an .avi at the end) on Windows media player i hear no sound at all. When i play them on DIVX player i get a message that says - Audio codec Tag 353 need is needed to play this file with sound. Any idea how i can get this codec ??? thanks a ton in advance
     
  2. N Husain

    N Husain

    Joined:
    Jul 31, 2003
    Messages:
    1
    go to the link below and download the audio tag 353. Unzip the downloaded Zip file and install Audio tag 353.

    http://www.divxmovies.com/faq/#4.4

    In the faq section go to no sound, I get no audio while playing divx movies?

    In the answer to this question you will find the link for download.

    Enjoy watching and listening ! have a good time

    Bye

    Husain
     
  3. Harsha

    Harsha Thread Starter

    Joined:
    Mar 26, 2003
    Messages:
    72
    Hi Husain,

    I downloaded the appropriate codec, and unziped it into my divx folder,,,,,, but that did not work,,,, what else do i have to do to install this ???? m thanks anyway for your reply, i am surely closer to the end,,,,,,, cheers
     
  4. jamieflora

    jamieflora

    Joined:
    Feb 16, 2003
    Messages:
    28
    Hi Harsha,

    I unzipped the same files and then I had to double-click on the "register.exe" icon in order for it to work. It worked perfectly.

    Jamie
     
  5. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  6. Harsha

    Harsha Thread Starter

    Joined:
    Mar 26, 2003
    Messages:
    72
    Tag 353 is no longer a problem for me thanks to u guys. appreciate the help. Cheers
     
  7. shayshay211

    shayshay211

    Joined:
    Aug 24, 2003
    Messages:
    8
    :confused: I read what was posted about this codec. I even followed the link and downloaded something but when i clicked on the register icon. I got a message saying installation failed. is something wrong with my computer or is there another place i can download that codec. Please help. I have movies with no sound its very fustrating. thank you in advance.
     
  8. shayshay211

    shayshay211

    Joined:
    Aug 24, 2003
    Messages:
    8
    :p oooppss, somehow someway it worked anyway. i didnt try anything it just worked. So i guess you could ignore my query. thank anyway to anyone who replies.
     
  9. Kiin

    Kiin

    Joined:
    Aug 30, 2003
    Messages:
    1
    I have another question about the Tag 353. I tried to install it, and I am currently running Windows XP. It gave me a message saying it hasn't been tested for compatability with XP, and may cause immediate or future damage to my computer. Should I continue to install it anyway? Is it safe?

    -Kiin
     
  10. starbuck0925

    starbuck0925

    Joined:
    Sep 3, 2003
    Messages:
    5
    i'm having the same problem, i have win xp too. Does anyonw know if you can download the same tag 353 only for xp? :confused:


    ~starbuck~
     
  11. brucenico

    brucenico

    Joined:
    Sep 3, 2003
    Messages:
    2

    That's no longer a problem, just install it without be afraid by this message. It will work !!!!
    I've just intalled this codec, so I'm sure it's working...

    What about the XP's message ???

    A "political" problem: Win XP, hum, excuse me, Microsoft, want's to make a lot of money. So, it's logical to make those type of message, and when a society develop a new program, "certified Win XP compatible", there's money in the game... for Microsoft !!!

    Hopefully, all the programs wich have been created for XP, or adapted for XP when it was created on 98 for example, by an individual programmer, will work... You'll juste have this ridiculous message, "not certified WIN XP, bouh, it's certainly very dangerous for my poor registry !" !!!
    Click continue, it will work... ;)


    Then, try Linux, and be happy...
    ++,
    Brucenico.
    PS: excuse me for my certainly poor English, but I'm French, and it's 0:12, and I'm tired, and I'm looking at the TV, and etc... Bye bye !!!
     
  12. Ptah

    Ptah

    Joined:
    Oct 13, 2003
    Messages:
    1
    I downloaded the audio codec, unzipped it into the divix folder, but when I tried to run the regester.exe, it did nothing, (actually, it opened a window for 1/4 of a sec, but I still have the problem) any suggestions?
     
  13. brucenico

    brucenico

    Joined:
    Sep 3, 2003
    Messages:
    2
    Mmmmm.......
    Perhaps that I didn't understand your msg, but, how did you try to "run regester.exe" ?
    The procedure is very simple: download the zip file into a temporary folder (that's the source of my question, you told about a divx folder, there's no link. You'll just need a simple folder, not a folder especially...). Then, unzip it (winzip ? gunzip ?), and double-click on the exe file, I've not got the name here... setup.exe perhaps ? ;)
    It will install the codec properly.
    If there's a problem, sure it's a system-problem.
     
  14. Harsha

    Harsha Thread Starter

    Joined:
    Mar 26, 2003
    Messages:
    72
    just unzip the file to any location, & double click the "register.exe" to run it. Then check out your movie & it should be ok, at least it was for me!!!!
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/149853

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice