Solved: Audio Won't Work.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MightyPirate

Thread Starter
Joined
Oct 28, 2007
Messages
1
Sorry this is my first post.

The other day my audio stopped working in Vista. DVD's and music CD's won't play in my DVD drives (one's a DVD-RW), though it will read what they are. Music files on my comptuer won't play, the progress bar stays at 0:00 minutes.

As far as errors go a few times I've gotten a message about my decoder not working. However generally it just tells me that the file can not play.

I've scanned for viruses and spyware, nothing. My speakers and sound card all register and appear to be working, I've tried reinstalling the AC97 codecs to no avail. Regardless of which program I use the outcome is the same, except in VLC player where occasionally the video will play but without the sound.

I know my speakers work because when windows loads I can hear the annoying tone it plays as it logs on.

Any help would be greatly appreciated, I really don't want to have to take my computer into a repair center.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top