1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Auto Lock Setting

Discussion in 'Windows XP' started by johnbergt, Apr 10, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. johnbergt

    johnbergt Thread Starter

    Joined:
    Sep 8, 2006
    Messages:
    22
    My company has rolled out a policy that locks the computer after 15 minutes of inactivity. I want to remove this, because invariably it's locked, just when I need it. I have looked in gpedit.msc, and I found:

    local computer poilcy\windows settings\security settings\local policies\security options\

    microsoft network server: amount of idle time before suspending system: 15 minutes.

    I tried changing this, but it is grayed out. I suspect there is an underlying registry setting that either controls this, or just does the auto lock by itself. Any help would be appreciated. I am running XP Pro, SP2.
     
  2. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    That GP was put on there with higher permissions than you have on that system so there's no changing it without "social" authorization; which would be the best route to take. Alternatively set a scheduled task with Task Scheduler (if its not locked down as well-otherwise use a third-party scheduler) to activate every, say, 14 minutes; something that runs for just a second and makes the computer keep reseting the countdown.
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You'll have to address this to your IT team but good luck! I've tried talking to them about this ANNOYING and stupid feature but it's like the IT team are gods in a company! :mad: I had no secrets to hide on my computer!

    Besides, your lucky, ours was locked after 10 minutes!

    I'll give you a little trick though as a workaround. Put a little weight on the backspace key. Your computer won't lock anymore because it will always show active... Take it off when you need to use the computer. :p
     
  4. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    If you are connected to a domain, the domain policy overrides any local policy settings. So even if you could change it, it will change right back with the domain policy.
     
  5. johnbergt

    johnbergt Thread Starter

    Joined:
    Sep 8, 2006
    Messages:
    22
    thanks for the input, guess I am just screwed :) Love the corporate world.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/817565

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice