1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Avast - it's holding me prisoner

Discussion in 'General Security' started by Ecoli, Sep 26, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Ecoli

    Ecoli Thread Starter

    Joined:
    Sep 26, 2008
    Messages:
    3
    Does anyone know how to get rid of Avast of a computer??

    Yesterday myself and a great chap from microsoft Assist department spent 6.5 hours trying to get this off my system and download microsoft updates.

    It just won't go and has this "Self protection mode is enabled" pop up every time we tried to remove it.

    On the web page it says go into safe mode and remove but when I go into Boot Menu, this is all that comes up:



    Boot Menu

    = Select a Boot First Device =

    Hard Disk
    - CH2M
    - Bootable Add-in Cards
    CDROM
    USB-CDROM
    Legacy lan


    How do I get it to safe mode from here? Clicking F8 like fury all over the place and nothing happens.

    Can anyone spot an obvious mistake I am making because I'm all out of ideas ???
     
  2. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,578
    I think Safe Mode will come after your boot menu, For the boot menu, choose Hard disk, then press F8
     
  3. Ryoushi

    Ryoushi

    Joined:
    Aug 12, 2008
    Messages:
    65
  4. Ecoli

    Ecoli Thread Starter

    Joined:
    Sep 26, 2008
    Messages:
    3
    Thank you folks and have now got rid of it.

    Just in case anyone else has similar problems with Vista, it goes like this to get into the Boot menu.


    Click on "Start"
    Choose "System Configuration"
    Choose "Boot" tab

    Under "Boot Options" tick "safe boot"
    Press OK and press the "Reboot now" option.

    This takes you into safe mode.


    To get back to normal mode:

    Click on "Start"
    Type in "msconfig" in the "start search" box
    Open "msconfig" program and the "System configuration" box comes back.

    Click on the "General tab" if not already highlighted
    Tick "normal start up"
    Press the "reboot now" option and you are back to where you started.


    As you can see, there is no pressing of "F8" like we used to do and it was this that threw me.

    Many thanks again.
     
  5. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    I use F-8 to entr Safe Mode during boot up on Vista. It works as advertised.
     
  6. Ecoli

    Ecoli Thread Starter

    Joined:
    Sep 26, 2008
    Messages:
    3
    Perhaps it is just the way my system is set up.

    It's a great relief seeing my update history reading "Successful" rather than the long list of "Failed" I am used to. Have also been able to put my updates back on "Automatic download" as well. Been a good weekend after all! :D
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753469

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice