1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: AVG Email Scanner

Discussion in 'Web & Email' started by FiddlerMig, Mar 14, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11
    I have newly installed AVG Internet Security , and I am unable to activate Email scanner.

    Thanks .:)
     
  2. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    What email client are you using?
     
  3. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11
    Hello Simpswr,
    I am using Outlook Express.

    Thanks.
     
  4. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11
    Hi Simpswr

    I am using Outlook Express.

    Thanks:)
     
  5. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    What happens when you turn mail scanning on?
     
  6. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11
    Hi Simps,
    In the AVG control centre, it shows all the components are functional exept the email scanner.
    I click on it to try to find out how to activate it but nothing happens. It just says, component is not active.
     
  7. Benny Bumble

    Benny Bumble

    Joined:
    Jul 28, 2006
    Messages:
    345
    Hi, When you right clik the little globe in the notification area, Has the provider been paused? If so is the "resume provider" button available?
    Ben
     
  8. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11

    The AVG centre shows all the components active except Email scanner .

    Nothing happens when I right click on the Email scanner icon. wich is a magnifying glass, and an envelope, not a globe.

    No notification or anything to say the provider has been paused.


    Thanks.
     
  9. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    56,842
    Open the control center and click on the Email scanner.
    Now there should be a Activate and Properties buttin on the lower right.
    Click then Activate and it should change the Email scanner from red to blue.
    The Email scanner should also say "Email scanner is fully functional"
    It can still be blue but say "No plug-in is active"
    So click on Properties and when the Properties comes up you should see the plug-in tab.
    Now go down and make sure the "Ignore plug-in status" box is unchecked. Then click apply and then click OK.
    Then it mayturn red again so click Activate button.

    The Email scanner should also say "Email scanner is fully functional" when all is working right.
     
  10. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11


    Thanks Hewee,
    But there is no activate properties button on the lower right or anywhere .

    It is just as I say, Email scanner not activated, nothing happens if I click on the icon , left or right.

    :)
     
  11. Benny Bumble

    Benny Bumble

    Joined:
    Jul 28, 2006
    Messages:
    345
    Hi Fiddler, My mistake, I miss-read your AVG! Mine is Avast. Sorry about that! Mine has a little globe in the notification area.
    Ben
     
  12. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    56,842
    Is the plugin disabled? If it is then you will not see the Activate.
    Here is the plugin tab and the email scanner with the setting on each high lighted.
    So look to see if your plugin tab looks like mine. Then you should see the the Activate button.
     

    Attached Files:

  13. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11


    No worries Benny Bumble, thanks for trying to help out. :)(y)

    I am looking through Hewee's reply, seems like he has the answer. I thought it might be something to do with the plug in.
     
  14. FiddlerMig

    FiddlerMig Thread Starter

    Joined:
    Mar 14, 2008
    Messages:
    11
    Thanks Hewee,
    But I think you have illustrated the AVG Free version with the personal email scanner.

    I have installed the AVG Internet Security 8.0, and the thumbnail illustrations you have shown here are not quite the same. If only I knew how to show you what mine looks like.
    All the components are fully functional exept the email scanner , which has a little red square with a white cross in the middle. all the rest have a green box with a tick.

    There is no activation button in the menu , but I have now noticed says there are currently no plug-ins installed !
    how do get the plug-in ?

    The Anti-Spam component is active , but perhaps because I have just installed Internet Security 8.0, the anti spam feature has to get to know what emails i don't wan't, before the email scanner starts working. I don't know. :confused:

    Thanks (y)

    ,
     
  15. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    56,842
    Sorry I do see it was the email scanner on Internet Security 8.0.
    Plus now you know there is no plugin. So look aound at the email scanner and the Properties and find out where the plugin setting are at. Bet getting the activate button will show up after you get that plugin going again. Just look at all tabs, settings, configs etc.
    Plus I can right click the email scanner and pick activate if the plugin is disable.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/693314