Solved: Avira warning about post on TSG

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I clicked on it. I have AVG. Nothing popped up :confused:
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
It only happened on that one post. I just tried it again from the forum page and didn't get the warning but I do get it if I click the link in my previous post that was copied from the page I got on my earlier attempt.
 
Joined
Dec 8, 2006
Messages
4,469

mrss

Guest
Joined
Jun 13, 2007
Messages
722
One of the replies in that thread had faked up links like
http://www.google.com

where it really wasn't google.com inside the url.

So maybe your browser checks for that as a heuristic test? It would fail this post too then.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
118,106
Your heuristics are probably set too high. On the Antivir website this happened recently with MajorGeeks so they are false positives. If you want to leave your heuristics set high you can tell it to ignore specific sites.
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
Your heuristics are probably set too high. On the Antivir website this happened recently with MajorGeeks so they are false positives. If you want to leave your heuristics set high you can tell it to ignore specific sites.
I'll double check when I get back to that machine in the morning, but I'm 95% sure they're still at the default of medium.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
118,106
I deleted a post in that thread that had a hidden link labeled "Avast" that actually went to another site which is questionable so that may be what it picked up on.

Could you try clicking on the link that gave you that alert again and see whether it repeats or not?
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
I deleted a post in that thread that had a hidden link labeled "Avast" that actually went to another site which is questionable so that may be what it picked up on.

Could you try clicking on the link that gave you that alert again and see whether it repeats or not?
I'm home at the moment and I don't have the premium version with "Web Guard" here so it'll have to be in the morning.
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
Same results as my post 3 above.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
118,106
Then it must be too agressive heuristics. :)
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
I did check that, it's on medium.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
118,106
Then medium is still too agressive in some cases.
 

Davec

Thread Starter
Gone but never forgotten
Joined
Jan 27, 2001
Messages
4,435
Frankly, on a work machine I prefer to err on the side of caution.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top