1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Bad Request (invalid verb)????

Discussion in 'Web & Email' started by asuss06, Jun 2, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. asuss06

    asuss06 Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    255
    my wife suddenly cannot access anything on her Avon Representitive account. no matter what she clicks on, we get a white screen that says "Bad Request (Invalid Verb). she can access everything on ANY other computer except ours. Its only this computer. the web says that fixes for this can be tricky. does anyone here know whats its all about and how to fix it? this is her home business and cant go without it for long.
     
  2. Courtneyc

    Courtneyc

    Joined:
    Dec 6, 2003
    Messages:
    1,906
    http://support.microsoft.com/kb/828726

    Scroll to the bottom and try the two registry fixes (one at a time). Reboot between fixes. Make sure you back up the registry before you make any changes.

    Courtney
     
  3. asuss06

    asuss06 Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    255
    neither of those registry fixes helped at all. what else is there?
     
  4. asuss06

    asuss06 Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    255
    plus, if the registry fixes you suggested didnt work, is it ok to leave those changes or should i undo the changes?
     
  5. Jason08

    Jason08

    Joined:
    Oct 13, 2008
    Messages:
    3,723
    Either thing should be fine.
     
  6. OldHP

    OldHP

    Joined:
    Jun 3, 2009
    Messages:
    4
    When you find out how to fix the problem, please let me know! I'm not an Avon rep, but I am trying to access the links on my rep's site, and get the same error message. Good luck, and thanks! The solutions from Microsoft's site didn't help, and neither did Avon's cust. serv. reps. They told me to clear the cache, allow cookies, delete temporary files, then restart. Didn't help. I told them so, and another rep emailed with the exact same instructions, and didn't answer an additional question I had, as well.
     
  7. asuss06

    asuss06 Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    255
    i just found out this is IS my antivirus software that is causing the broblem. when i disable the software, the website works fine. so now i have to call the software co and have them tell me how to have the software recognize the website as safe. ill be doing that later today.
     
  8. OldHP

    OldHP

    Joined:
    Jun 3, 2009
    Messages:
    4
    Wow, thanks for posting that--it worked for me, too! This has been driving me bananas! Do you have Esetnod 32 antivirus, too?
     
  9. asuss06

    asuss06 Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    255
    yeah, i have ESET too. i love it! 100x's better than anything else out there...except maybe its a little TOO sensitive considiering the problem we're having. i e-mailed them to find out how to configure the software to allow my website, and they gave me their phone number and told me to call them and theyll guide me thru the steps. man, i dont want ot call England for this. oh well. hey, good luck to you as well!
     
  10. OldHP

    OldHP

    Joined:
    Jun 3, 2009
    Messages:
    4
    They got a message from me, too, lol. Guess I'll be hearing from them soon! Thanks for keeping me informed on this.
     
  11. contessa

    contessa

    Joined:
    Jul 2, 2009
    Messages:
    1
    Thank you all for your info. I use Eset too and was really missing my Avon site.
     
  12. OldHP

    OldHP

    Joined:
    Jun 3, 2009
    Messages:
    4
    Glad this helped you! Eset had me download the latest version of the antivirus (no extra charge) and that took care of the problem. Happy Avon shopping! :D
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/831961