Solved: BAD_POOL_CALLER help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ShutUpUPlay2Much

Thread Starter
Joined
Apr 1, 2010
Messages
83
Hello everyone, I recently replaced some faulty ram and a failed hard drive on my gateway m-6335 laptop. Now whenever I start it up, I get a blue screen saying BAD_POOL_CALLER, now I already did a memory test from Windows 7 repair . I simply started up my computer, pressed f8, and did repair my computer and so on... It said there were no problems at all. Now I need this computer ASAP working. I will attach the minidump files from c:/windows/minidump... Thank you, and appreciate the help.
 

Attachments

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Both of your logs show a problem occurred with RTL8187Se.sys, a driver for your Realtek wireless adapter. If the error is re-ocurring try uninstalling the wireless driver then reinstall it.
 

ShutUpUPlay2Much

Thread Starter
Joined
Apr 1, 2010
Messages
83
Well so far I didnt get the blue screen, so I guess it worked, but I'm a little skeptical, so I will mark this thread unsolved if it ever happens again. Thank Frank4d! Appreciate the help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top