Solved: Belkin Surf & Share Wireless USB Adapter died

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
Greetings 2 All...

I have an issue w/my wireless A.P....it just died for no reason and it won't accept the driver download from the install disc it came with. Also when I try the website, it gives me a totally different driver(Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter) and it still doesn't work. It says it's installed but when I try to connect it says there's no driver installed...:eek: I would like 2 format the USB adapter and then try to install but can't find a way. Any ideas out there??

<Moderator edited font style and format - to make it possible to read >
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,471
I have removed the font and style from your post - to make it easy to read -

with the adapter connected to the PC would you post back a screen shot of device manager and also an ipconfig /all

------------------------------------------------------------------------
{Device Manager}
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + > post back the devices listed there
are there any ! ? or X


post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
------------------------------------------------------------------------


------------------------------------------------------------------------
{ipconfig /all}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
We would like to see the results from ipconfig /all post back the results here
-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
 

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
:eek: Here are the screenshots you asked for; could'nt seem to get the program u mentioned going, so I used Snipping Tool...hope it's sufficient... I've tried deleting the Root Hubs and uninstalling that Realtek driver, rebooting the PC so they install again, tried the website Getting the feeling it's fried, but the PC beeps when I plug it in so it's sorta working but the little LED in front doesn't blink like it used to....:confused:
 

Attachments

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,471
the device manager is showing as a problem yellow !
have you tried right clicking on the device, update driver and then allow windows to find a driver via windows update

I guess the issue is to make it detect as a belkin device
Keep the device connected and then Uninstall the device from device manager
remove the device and reboot and then you may be able to also uninstall from the USB using this utility
http://www.nirsoft.net/utils/usb_devices_view.html

then plug in again and see what happens on a reboot and again allow windows to find the driver via windows update
 

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
Well I tried it and at first it said "Device not Recognized" then it downloads the RealTek driver again but it still isn't working. This Realtek driver is from the Belkin website and it's not the same one it came with...guess it's a compatible driver but then again, maybe it's not compatible to my adapter...y'know it's funny; I have a Belkin High Speed 2.0 USB Hub(see attachment) but the model # of mine is F5U404 and it also died around the same time(except this is a Plug n Play).....
 

Attachments

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,471
when did this happen - is it possible to do a restore to a date before the problem started
start>
programs>
accessories>
system tools>
system restore>
 

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
Sorry I didn't mention this earlier cause I didn't think it was the reason, but recently I was working on my PC, removing the CPU to apply thermal paste and I dropped it and some of the pins bent and eventually by trying to fix it they broke off...I ordered a replacement on ebay of the same one(AMD Athlon 64x2 DualCore Processor 3800+ 2.00Ghz...everything matched up except some of the numbers on it didn't affect it ; PC works great EXCEPT these little issues....I posted two photos of the CPU I had and the replacement...the ADO model is the one that came w/my PC & the other is the new one(well, slightly used anyways). I really appreciate your help!!!(y)
 

Attachments

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,340
y'know it's funny; I have a Belkin High Speed 2.0 USB Hub(see attachment) but the model # of mine is F5U404 and it also died around the same time
Have you checked to make sure the problem lies in the hub and wireless adapter, and not with your computer's USB port(s)? Try the adapter on another computer if you haven't yet done so.
 

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
has to be with the adapter and hub...cause my flash drives and webcam work fine...Is it possible to format the adapter like a flash drive to do a fresh install??
 

RaZkaL413

Thread Starter
Joined
Dec 21, 2010
Messages
16
Went out and just bought a new one.....works great!! Other one must be fried...I really appreciate the time you gave for my problem; THANK YOU
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top