Solved: Belkin WiFi adapter working, but not on the computer I want it to.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

daffytag

Thread Starter
Joined
Sep 20, 2007
Messages
23
Hi

I have a Belkin Play N600 (model No F7D4101).

It can detect access points, but for some reason wont connect to them.
When I first had it, it connected fine without a problem. As far as I can remember I have not made any hardware changes or major software changes.

I was using Vista and decided an upgrade to windows 7 with a fresh install might be all it would take to fix. Nope.

When I use it in my laptop, it connects fine first time every time.

I have tried a second Wifi adapter which worked fine, but its not mine to use so isn't a solution.

Tried the drivers on the cd, and downloaded the latest drivers.

My router is a bt home hub 3.0
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
can we see a device manager screen shot - ipconfig /all and an xirrus screen shot with the device connected

what PC is it used on ?

moved to networking forum
------------------------------------------------------------------------
Device Manager
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

windows key and pause Key should open to allow device manager to be seen on laptops may need to use windows key + FN key + Pause Key
if not then

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + > post back the devices listed there
are there any ! ? or X


post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
Full details are here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot
------------------------------------------------------------------------
------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results to notepad and then automatically open notepad.

Now all you need to do is copy and paste those results to a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will be highlighted
Next
From the notepad menu - choose Edit - Copy
Now go back to the forum - reply and then right click in the reply box and paste
------------------------------------------------------------------------
------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install

If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.


http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
Direct link to the program is here http://wpc.475a.edgecastcdn.net/00475A/XirrusWiFiInspectorSetup.1.2.0.exe

{If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

Then run and install the program - on a wireless enabled PC/Laptop
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

A user guide is available here http://www.xirrus.com/Products/Wi-Fi-Inspector/xirruswifiinspectorguide1-2-0.aspx

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
Full details are here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot

Note:
For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better.

If you are using the Mac OS then use http://www.istumbler.net/
------------------------------------------------------------------------
 

daffytag

Thread Starter
Joined
Sep 20, 2007
Messages
23
Hi Thanks for the help, but I have managed to fix it. It was a fairly simple fix. Just a matter of changing the wifi signal channel. Was on its default channel 1. Changed it to a different channel and all is gravy.

Seems a little strange as I was picking it up with a good signal strength, but it just wasn't connecting.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
your welcome (y) thanks for letting us know
You can mark your own threads solved using the
button at the top of the page of the thread in the upper left corner.
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top