1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Bing Shortcut - opens in Explorer rather than Opera

Discussion in 'Web & Email' started by hotskates, Mar 31, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    My computer is using WIndowsVista, and I'm using Opera as my browser. I bookmarked "BING" website on my toolbar. When I slid my icon to the desktop it only opens in Explorer and not Opera when I click it. I like the pretty pictures Bing uses on its background and Explorer just gives me a gray background and Opera gives me the photo like its supposed to. How can I get Bing to open with Opera. WHen I right click the Bing icon there is no choice as to what it opens with, just defaults to Explorer. Same problem with other computer using WIndowsXP.
     
  2. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi hotskates

    Try this, create a shortcut for Opera on the Desktop.

    Right click on the newly created Opera shortcut
    Properties > Shortcut tab
    Copy and paste the following In the Target field:
    "C:\Program Files\Opera\opera.exe" www.bing.com
    or add what is missing.

    Apply, OK to save and close

    Test the shortcut.

    Let us know if that works for you or not.
     
  3. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    EAFiedler - it does not work for me. Still opens in Explorer. Maybe BIng is part of the Internet Explorer company and is only openable by IE?
     
  4. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hmm, its working for me. Bing is opening in Opera when I click the Opera shortcut.

    Can you try running through the steps again?

    Maybe the following part wasn't so clear?

    1. First, create a shortcut for Opera on the Desktop.
    2. Right click on the newly created Opera shortcut

    Properties > Shortcut tab
    Copy and paste the following In the Target field:
    "C:\Program Files\Opera\opera.exe" www.bing.com
    or add what is missing.

    Apply, OK to save and close

    Test the shortcut.​


    When you first create the Opera shortcut, what is in the Target field?
     
  5. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    The target field shows: http://www.bing.com/

    When I put in what you suggested ("C:\Program Files\Opera\opera.exe" www.bing.com) it still goes to explorer. I'll try it again and show you screen shots of what I did.
     

    Attached Files:

    • bing.jpg
      bing.jpg
      File size:
      23.3 KB
      Views:
      163
  6. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    The browser icon denotes Internet Explorer.
    How are you creating the initial shortcut?

    Which shouldn't make a difference, I just created an Internet Explorer shortcut and pasted that command in the Target field.
    The shortcut icon changed to Opera and Bing opened in Opera.

    Since I am currently using Windows XP, can you try it on one of your computers using Windows XP?
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,785
    First Name:
    Terry
    Being curious I just tried on Windows 7, and had no trouble with the bing shortcut (w/o edit) opening in Firefox (my default browser).

    Is Opera your default browser or is IE?

    Have you created other desktop icons and they open in Opera OK?
     
  8. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    I'm dragging the icon off the Opera link bar.
    IE is my default search.
    I use both IE and Opera separately.
     
  9. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    WHen I try that it says "The file "C:\Program Files\Opera\opera.exe" www.bing.com cannot be found.

    If I drag any icon off the opera link bar the same things happens, it opens with IE.
     
  10. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    http://www.bing.com/
     
  11. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,785
    First Name:
    Terry
    You tried, but you didn't quite answer my question. When you double click on any icon that represents a web address it will be opened in your default browser, no matter how many browsers you have or which one you used to create the icon in the first place. If IE is your default browser that explains why you had the problem that caused you to start this thread. I don't know what's happening with the edits; looks to me that should work.

    In XP: Control Panel - Internet Options - Programs tab - you can determine whether IE is or is not your default browser. See attached, in which IE is not the default.

    Vista is similar, but I think a little different to check it. And I'm not on Vista to follow up at this moment.
     

    Attached Files:

  12. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    Yes, my default browser is Internet Explorer. I'll just use that for the Bing Shortcut, BUT:

    When I use IE for BING I don't get the background picture on BING's home page like I do with Opera.
    Any idea why?
     
  13. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    I noticed in your screenshot that the tab says Web Document instead of Shortcut.

    Try Right clicking your normal Opera shortcut and create another Opera shortcut to create as your Bing shortcut.
    Then edit the Target field on the Shortcut tab.


    I am seeing the same thing in Opera as I am in Internet Explorer for Bing.
    If I uncheck: Show Pictures, for Multimedia, in Tools > Internet Options > Advanced tab for Internet Explorer, I get a gray background, as well, for Bing.
    But all the other pages show only place holders for images.

    If that option is already checked, have you tried Resetting Internet Explorer?
    You are using IE 7?
     
  14. hotskates

    hotskates Thread Starter

    Joined:
    Jan 10, 2002
    Messages:
    6,375
    Ok, tried it like you said and got this error message. See picture I've attached.
     

    Attached Files:

  15. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    I see you already edited the Target field. What did the Target field contain before you edited it?
    The path to Opera on your computer may be different from my computer.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Bing Shortcut
  1. dougglos
    Replies:
    11
    Views:
    367
  2. dougglos
    Replies:
    5
    Views:
    352
  3. donport
    Replies:
    1
    Views:
    392
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/913857

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice