Solved: Black screen & Blinking dash on Startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
I have a Sony Vaio laptop with an upgrade to windows 7 from vista. Yesterday my computer was really slow so I reset it to try and speed it up. I got passed the Vaio screen but then came the black screen with the blinking dash on the top right corner. The only thing I can enter is BIOS with F2 nothing else works. I can't enter safe mode or anything else. I've tried a few things, but nothing works.

1. Reseting default values in BIOS
2. Removing everything but internal Hard Drive in boot menu.

I have a windows & start up disc

3. Ran Startup Repair: Says couldn't detect a problem if recently attached device then remove it. ( Nothings Connected)
4. System restore ( was successfull but still no go)
5. Ran chkdsk & chkdsk/r from command prompt option

I also contacted Sony Support and with the 15 minutes alotted

6. Reseated memory

I just want to be able to get into the computer one more time so I can transfer my music and some other important files to my External Hard Drive. Please HELP!!! Any help is GREATLY appreciated.
 
Joined
Sep 21, 2007
Messages
12,115
Try doing a 'chkdsk /f'

I am thinking it can be weak sectors on the HD.

Then do a Startup Repair again.
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
Did the chkdsk /f and Startup Repair again and still not getting past the black screen.
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
I'm downloading it now. Will it boot on start up like the install CD?
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
It gives me an error:

Disk error 80, AX = 42F6, drive 9F

Boot faild: press a key to retry...

I tried again and it didn't work. I burned it with DVD Decrypter, could that be the problem?
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
It only downloaded 101Mb of the 319Mb. I think that's why it's not booting up. I'm going to try downloading it again.
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
Ran the anti-virus program. found 2 viruses and they were deleted. I forgot to write down the virus though. Hope that wasn't too important. Still get the black screen though.
 

Blop37

Thread Starter
Joined
Jan 25, 2011
Messages
7
I got this from another forum and it worked great.

I had this happen a week ago after using the first Hazar loader on my HP dv7-1104tx [COLOR=blue !important][COLOR=blue !important]notebook[/COLOR][/COLOR].
I could boot from my DVD so went to a cmd prompt and used these two commands:

BootRec.exe /fixmbr

BootRec.exe /FixBoot

I re-booted and back came my BCD menu.

Hope this helps anyone that's looking for a solution.

Thank you lunarlander for your help it's much appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top