Solved: Body of Email missing at recipients end

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jennymmmm

Thread Starter
Joined
Nov 23, 2011
Messages
3
hi,
emails are leaving fine but the recipient does not receive any body of the message except for the disclaimer embedded in our emails. This issue is on their end, correct?
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,741
Hi jennymmmm, and welcome to TSG.

I may not have an answer but a bit more information may be needed before anyone may be able to help you figure out the problem ...

1) What e-mail software is being used to send the e-mails?

2) Are the e-mails formatted, plain text, or both?

3) If the e-mail is being sent to multiple recipients, do they all have the same problem?

4) What exactly do you mean that the disclaimer is embedded? Is it part of the signature that is added to a new message by the e-mail software or it it automatically added by the e-mail server used to send the e-mail?
 

jennymmmm

Thread Starter
Joined
Nov 23, 2011
Messages
3
hi, sorry...
not sure as my client is sending using Outlook but I have no idea what the other end is using but I'd guess likely Outlook 2003/2007. I know that nobody else is complaining of thsi issue, just this one domain. I guess I"m just looking for reassurance because this is at the point now where I'm starting to question it because they keep harassing me with it. :)
I'm not sure how it's being added (software or server) but likely software. (Our net admin left and we're beyond understaffed otherwise)

ALSO - turns out this recipient can NOW see the body of our emails so I guess I can resolve this now.
But THANK YOU so much for your assistance thus far!!
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,741
You're welcome, but I did not do much pf anything to solve the problem. Glad to hear that the recipient figured it out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Staff online

Members online

Top