Solved: Boot-Start or System-Start Drivers failed to load.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cody24

Thread Starter
Joined
Jun 29, 2011
Messages
154
Monday couldn't boot up PC, had to go to system recovery and restore to previous day.

Log files show below that 4 things failed to load.

Tuesday couldn't boot up PC again.. tried to restart like 4-5 times.. Finally comes up and in the logs there's numerous things that failed to load. Running a sfc /scannow right now.

Any ideas what this could be related to or what is causing it?


 

Cody24

Thread Starter
Joined
Jun 29, 2011
Messages
154
MpFilter is a driver associated with Microsoft Security Essentials... It looks like that was causing issues. Windows Updates had an update for it.. So I downloaded update.. Restared and it worked fine. Removed MS Security Essentials and installed Symantec istead.

Working for the time being...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top