Solved: broadband router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

V-man

Thread Starter
Joined
Nov 20, 2005
Messages
208
my broadband router keeps turning off my connection on both computers for no reason and i have no idea why it can work for 2 hrs then then say there is no connection or limited connectivity then i reset the router and it works but is only on for half an hour plz help
im on ntl broadband by the way
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You don't suppose you could share the make/model of the broadband router, could you? :) Have you checked for updated firmware for the router? Many times, issues like this are resolved by a firmware update.
 
Joined
Jan 2, 2006
Messages
98
Like John said, it is probably firmware bug, but i would also disable WAN pings.
next time that happens, see if you can surf by IP (not name) For example if you can surf to 64.233.187.99 (google's IP) but not to google.com then you have DNS issue.
Your router will give you 192.168.x.x dns servers . Try to manulay enter DNS to your pc that your ISP gave you. You can also find them in your router's WAN side config.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top