1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Brother screwed around with Belkin Router Setup Settings

Discussion in 'Networking' started by MichaelThompson, Dec 10, 2008.

Thread Status:
Not open for further replies.
  1. MichaelThompson

    MichaelThompson Thread Starter

    Joined:
    Dec 10, 2008
    Messages:
    2
    Sorry but I'm a total noob when it comes to this, so here it goes...

    I'm using Windows XP. I am typing this through someone's connection, due to the fact that I'm having problems connecting to my Belkin Wireless G Router. I did have access to the main modem page, of 192.168.40.1. I previously had it had the default of 192.168.2.1, but my brother changed it to 40. Nonetheless, 192.168.40.1 used to work, but now it does not.

    My brother wanted to connect to a Counter-Strike Source server so he thought by messing around with this main page of the router and by forwarding some ports that he could fix it himself. Not realizing he's a moron, he was able to connect to the Counter-Strike Source server, for about 30 minutes, but suddenly he lost connection to the internet.


    It all happened when he turned DHCP server off, changed the lease time from Forever to Half Hour.

    http://www.voipmechanic.com/configuringabelkinrouter_files/image006.jpg

    After 30 minutes he said the internet connection just went down.

    Basically, the IP is somehow lost and I cannot access the internet...and I can't access the Belkin Cable/DSL Gateway Router Setup Utility Page via 192.168.40.2 (which I normally use to go to it)

    IPconfig/all:

    IP Routing Enabled: No
    WINS Proxy Enabled No
    DHCP Enabled:Yes
    Autoconfiguration IP Address: 192.168.0.2
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.68.0.1

    When pinging both 192.168.0.2, and 192.168.0.1 it says Destination host unreachable.

    Packets sent=4, Received=0 Lost=4 (100% Loss)

    When looking at my real IP address, it is 66.108.188.173.

    Whenever I try to right click on the the Local Area Connection 2, and repair the connection, I get a message that it cannot connect to the IP.

    I appreciate any response I get as I hope to resolve this matter soon.
     
  2. badness

    badness

    Joined:
    Aug 19, 2004
    Messages:
    137
    Hello-

    My sympathies on the dullard in your midst.
    Why don't you reset the router to factory state? You can either do this in the router settings, or by inserting a paperclip into the little hole on the back of the router for about 10 seconds or so. Then reset up your network the way you had it.

    Badness
     
  3. MichaelThompson

    MichaelThompson Thread Starter

    Joined:
    Dec 10, 2008
    Messages:
    2
    Awesome. That worked badness. Thanks. I love you. lol
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/778150

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice