1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Browser don't work!

Discussion in 'Web & Email' started by ams1210, Mar 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. ams1210

    ams1210 Thread Starter

    Joined:
    Oct 14, 2005
    Messages:
    18
    I may have two separate problems... not sure.

    Problem 1:
    My internet explorer is not working. I open it and it says unable to display page. I've done the obvious... restart, check wireless signals, connections, etc. My Mozilla browser does work.

    Problem 2:
    Ok- now my mozilla does NOT work. I was using the internet, and Mozilla started downloading addons. I hit cancel b/c I didn't want them. Ever since I hit 'cancel'...Mozilla won't work. Once again, it is not a connection problem.. I have excellent signal and have tried the obvious. I tried to re-download the add-ons and the box says 'finish'... I click it and the box disappears.. but it doesn't actually finish.

    So now both browsers don't work!!
    Any ideas??
     
  2. ams1210

    ams1210 Thread Starter

    Joined:
    Oct 14, 2005
    Messages:
    18
    Oh- I forgot to mention.. when I do open Mozilla Firefox.. it says unable to find server.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,618
    First Name:
    Terry
    Please show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista type CMD in the Search box after Start)

    Type the following commands:

    ping 216.109.112.135

    ping yahoo.com

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  4. ams1210

    ams1210 Thread Starter

    Joined:
    Oct 14, 2005
    Messages:
    18
    thanks anyway! I got it back working!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Browser don't
  1. jograceb
    Replies:
    1
    Views:
    266
  2. tinknal
    Replies:
    6
    Views:
    399
  3. rpiz
    Replies:
    12
    Views:
    962
  4. dougglos
    Replies:
    24
    Views:
    751
  5. sidbub
    Replies:
    16
    Views:
    875
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698544

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice