Solved: Browser Freeze [new emachine windows vista]

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rob Roy

Thread Starter
Joined
Sep 19, 2008
Messages
10
My new emachine [Windows Vista] is fine until online. [Browsing with an antique right now.] The emachine browser freezes up all the time. Some days, it's fine [especially early mornings]. But this morning, now that I'm current on windows updates, it freezes.

Could there be a conflict with Norton? A friend told me not to load Norton, but I hadn't deleted any Norton software either. So I 'X out' of the Norton option every time I restart.
 

Rob Roy

Thread Starter
Joined
Sep 19, 2008
Messages
10
kb951748 is not the problem BTW. I didn't see it in the update history.
 

Rob Roy

Thread Starter
Joined
Sep 19, 2008
Messages
10
I think it's a faulty modem. Thank you everyone for your helpful posts, I guess. Returning vista/emachine. Wish I could afford a Mac.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top